当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信最新版MACD背离指标公式(主图附图 贴图)(无源码的请下载附件导入)

DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
 DEA : EMA(DIFF,M);
 MACD : 2*(DIFF-DEA), COLORSTICK,COLOR5454FF;
 DD:=C=HHV(C,180);
 EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;
 CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
上升背离:(CC AND EE)*DEA,COLOR00FFFF;
顶背离:(DD AND EE AND DEA< HHV(DEA,180))*DEA,STICK,LINETHICK3,COLORGREEN;
 FF:=C=LLV(C,180);
 GG:= DEA> REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;
 LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;
下降背离:(LL AND GG)*DEA,COLORMAGENTA;
底背离:(FF AND GG AND DEA> LLV(DEA,180))*DEA,STICK,LINETHICK3,COLORRED;
 MM:=IF(MACD< 0,MACD,0);
 JJ:=MM> REF(MM,1);
 ZZ:=REF(JJ,1)=1;
介入区:(JJ AND ZZ)*DEA,POINTDOT,COLORRED;{MACD蓝柱缩短---指今日比昨天短}
STICKLINE(介入区=DEA,DEA,DIFF,3,0),COLORRED;
 DRAWTEXT(CROSS(DIFF,DEA ),0,'金\N叉'),COLORCYAN;
通达信最新版MACD背离指标公式(主图附图 贴图)





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号