当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是天量后50天内出现涨停的的选股公式(无源码的请下载附件导入)

编写要求:

出现一年内最大成交量,并且当天涨停。天量后50天内再次涨停,且第二次涨停的收盘价大于天量当天的收盘价。

www.gszx.com.cn网解答:

A:=C/REF(C,1)>1.095 AND C=H AND V=HHV(V,250);
T:=BARSLAST(A);
B:=C/REF(C,1)>1.095 AND C=H AND C>O AND V<REF(V,T) AND C>REF(C,T);
XG:=CROSS(COUNT(B,T)=1,0.5) AND T<50;
DRAWICON(XG,L,1);





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号