当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信无惧大盘涨跌中短线操作指南源码奉献(无源码的请下载附件导入)

今天特意传一个自用的精确抄底公式,源码奉献
 正确率值得信赖,即使是在08年的大暴跌行情中,依旧非常满意。
 平时信号数量不多,但信号质量较好,这是我的一惯作风,要准确率高,但不必天天出信号。
 希望大家会喜欢!
DRAWBAND(MA(CLOSE,5),RGB(88,20,20),MA(CLOSE,10),RGB(20,88,20));
DRAWKLINE(H,O,L,C);

MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORGREEN,LINETHICK2;
短线进场:IF(C>=MA10 AND C>=MA5,MA10,DRAWNULL),COLORRED,LINETHICK2;
MA20:MA(CLOSE,20),COLORBROWN;
MA45:MA(CLOSE,45),COLORBLUE,LINETHICK2;
中线进场:IF(C>=MA45 AND C>=MA10,MA45,DRAWNULL),COLORYELLOW,LINETHICK2;
MA60:MA(CLOSE,60),COLORCYAN;
{短线高手}
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
卖1:=(VAR12+VAR14+VAR16+VAR18);
B:IF(买1>0 OR 买2>0,LOW*0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
S:IF(卖1>0,HIGH*1.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;

{趋势买卖}
卖出:XMA((C+H+O+L)/4,20)*(1+80/1000),COLORGREEN,POINTDOT;
买入:XMA((C+H+O+L)/4,32)*(1-100/1000),COLORMAGENTA,POINTDOT;
DRAWTEXT(CROSS(CLOSE,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖出,CLOSE),HIGH*1.02,'S'),COLORGREEN;

DRAWTEXT(CLOSE>MA(CLOSE,5) AND COUNT(CLOSE<MA(CLOSE,5),5)=4,MA(CLOSE,5),'




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

);

 通达信无惧大盘涨跌中短线操作指南源码奉献




上一篇:通达信底部回调关注源码    下一篇:通达信多空博弈指标源码副图

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号