当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信精准牛股启动指标,无未来【一直在用,无失手】(无源码的请下载附件导入)

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
 VA1:=HHV(HIGH,9)-LLV(LOW,9);
 VA2:=HHV(HIGH,9)-CLOSE;
 VA3:=CLOSE-LLV(LOW,9);
 VA4:=VA2/VA1*100-70;
 VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
 VA6:=(CLOSE+HIGH+LOW)/3;
 VA7:=SMA(VA3/VA1*100,3,1);
 VA8:=LLV(LOW,34);
 VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);
 VARA:=IF(VA9>100,VA9-100,0);
 VARB:=HHV(HIGH,34);
 VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
 VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
 VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
 VARF:=MA(VARE,3);
 VAR1:=HHV(HIGH,9)-LLV(LOW,9);
 VAR2:=HHV(HIGH,9)-CLOSE;
 VAR3:=CLOSE-LLV(LOW,9);
 VAR4:=((VAR2)/(VAR1))*(100)-70;
 VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
 VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
 VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
 VAR8:=LLV(LOW,34);
 VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
 VAR10:=IF((VAR9>100),VAR9-100,0);
 VAR11:=HHV(HIGH,34);
 B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
 DRAWKLINE(EMA(B1,5),EMA(B1,5),B1+1,B1);
领先:EMA(B1,5),COLORCYAN;
生命线:EMA(VARD,1),COLORYELLOW;
 V1:=MA(C,5)=HHV(MA(C,5),20);
 V2:=MA(C,5)>MA(C,10);
 V3:=MA(V,5)>MA(V,40)*1.01;
 V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
 VV:=V1 AND V2 AND V3 AND V4;
 A1:=EMA(CLOSE,8);
 A2:=EMA(A1,20);
 A3:=CROSS(A1,A2);
 A4:=A1<EMA(CLOSE,120);
 STICKLINE((A3 AND A4)OR(V1 AND V2 AND V3 AND V4),B1*1.03,B1*1.120,1,0),COLORYELLOW;
 A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*
 SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT ,COLORFF9900 ;
安全位:=20;
低位转强:IF(CROSS(A5,安全位),50,0),STICK,COLORMAGENTA,LINETHICK2;
开始拉升:IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0),
 COLORLIRED,POINTDOT;
 A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);
极地上涨:IF(A6,领先,0),COLORGREEN,LINETHICK2;
 STICKLINE(开始拉升>0,15,开始拉升*1.01,1,0),COLORBLUE;
 STICKLINE((开始拉升>0 AND 开始拉升<400) OR (极地上涨>0 AND 极地上涨<400)
 OR (低位转强>0 AND 低位转强<400) OR (低位转强>0),30,开始拉升,1,0),COLORRED;
 STICKLINE(开始拉升>0,15,开始拉升*0.6,3,0),COLORBLUE;
 STICKLINE(开始拉升>0,15,开始拉升*0.4,3,0),COLOR00FF00;
 STICKLINE(开始拉升>0,15,开始拉升*0.2,3,0),COLOR0099CC;
 STICKLINE(低位转强>0,15,低位转强*1.01,1,0),COLORMAGENTA;
 STICKLINE((低位转强>0)OR(极地上涨>0),15,低位转强*0.4,3,0),COLORYELLOW;
 STICKLINE(低位转强>0,15,低位转强*0.2,3,0),COLORFFCC66;
 STICKLINE(极地上涨>0,15,极地上涨*1.01,1,0),COLORYELLOW;

通达信精准牛股启动指标,无未来【一直在用,无失手】





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号