当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信实战分时T+0操作指标 成功率95以上(无源码的请下载附件导入)

通达信实战分时T+0操作指标 成功率95以上

源码

V1:=(C*2+H+L)/4*10;
 V2:=EMA(V1,13)-EMA(V1,34);
 V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),COLORGREEN;
主力进: IF(V4>=0,V4,0);
 V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
 V6:=EMA(3*V5-2*SMA(V5,18,1),5);
 V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
 V8:=(INDEXC*2+INDEXH+INDEXL)/4;
 V9:=EMA(V8,13)-EMA(V8,34);
 VA:=EMA(V9,3);
 VB:=(V9-VA)/2;
大盘资金进场:
IF(VB>=0,VB,0),COLORYELLOW;
大盘资金撤走:
IF(VB<=0,VB,0),COLORRED;
 V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);
 V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;
 AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
 DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
 BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
 DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
见顶清仓: STICKLINE(趋势线>=90 AND V12,0,30,5,0),COLORRED;
 CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
 {支撑}
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
 L1:=MIN(DYNAINFO(3),DYNAINFO(6));
 P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:=C;
 DRAWICON(LONGCROSS(支撑,现价,2),支撑*1.001,1);
 DRAWICON(LONGCROSS(现价,阻力,2),现价,2);
 

通达信实战分时T+0操作指标 成功率95以上

 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号