当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信判断主力意图的公式非常好(无源码的请下载附件导入)

通达信判断主力意图的公式非常好

这个指标可以判断主力意图
 白色芯柱-意思是主力轻度洗盘,黄色芯柱-意思是主力吸筹进货积极主动,蓝色芯柱-意思是主力低位深度洗盘或高位出货坚决,粉色芯柱-意思是主力在做高抛低吸或低吸高抛,棕色芯柱-意思是出现了近期相对地量,红色芯柱-意思是主力吸筹进货强并且成交量出现黄金柱,黄金柱的出现通常就是近期的底部,并且最低价位出现黄色划线和收盘价出现淡红色划线,以后的操作就以这两根划线来区分强弱

 指标非常直观好用,请大家给个好评!

MA10:MA(C,10),LINETHICK0;
 MA60:MA(C,60),LINETHICK0; 
 VAR6:=(( ABS((OPEN-CLOSE))/(HIGH-LOW))*VOL); 
 VAR7:=(( (HIGH-IF((CLOSE>OPEN),CLOSE,OPEN))/(HIGH-LOW))*VOL);
 VAR8:=(( (IF((CLOSE>OPEN),OPEN,CLOSE)-LOW)/(HIGH-LOW))*VOL); 
 VAR9:=IF(((VOL/CAPITAL)>0.001),1,EXP(ABS(LOG(((VOL/CAPITAL)*100)))));
加仓:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN;
减仓:=VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN;
洗盘:=VAR8>VAR6 AND VAR8>VAR7;
高抛:=VAR7>VAR6 AND VAR7>VAR8;
地量:=VAR9>2 AND VOL<MA(VOL,5)/2; 
主动加仓:STICKLINE(加仓,H,L,0,0),COLORred; STICKLINE(加仓,O,C,5,0),COLORred; 
轻度洗盘:STICKLINE(洗盘,H,L,0,0),COLORWHITE;
 STICKLINE(洗盘,O,C,5,0),COLORWHITE;
深度洗盘:STICKLINE(减仓,H,L,0,0),COLORBLUE;
 STICKLINE(减仓,O,C,5,0),COLORBLUE; 
主动高抛:STICKLINE(高抛,H,L,0,0),COLORMAGENTA;
 STICKLINE(高抛,O,C,5,0),COLORMAGENTA;
相对地量:STICKLINE(地量,H,L,0,0),COLORgreen;
 STICKLINE(相对地量,O,C,5,0),COLORgreen;
 JJ:=(3*C+H+L+O)/6; 
 VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36; 
 TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
 LJL:=FILTER(TJ1,5); 
 STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),6,0),COLORred; 
 STICKLINE(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),6,0),COLORyellow;   STICKLINE(LJL,OPEN,CLOSE,3,0),COLORyellow;
 MA(C,10),COLORWHITE;
 MA(C,60),COLORGREEN;
 TY:=C; 
 A1:=REF(TY,10)=HHV(TY,2*10+1);
 B1:=FILTER(A1,10);
 C1:=BACKSET(B1,10+1);
 HD:=FILTER(C1,10);  
 A2:=REF(TY,10)=LLV(TY,2*10+1);
 B2:=FILTER(A2,10);
 C2:=BACKSET(B2,10+1);
 LD:=FILTER(C2,10);  
前期高位:REF(H,BARSLAST(HD)), COLORff00ff,POINTDOT,linethick3;
前期低位:REF(L,BARSLAST(LD)), COLORgreen,POINTDOT,linethick3;
 DRAWTEXTABS(10,0,'蓝芯-主力低位深度洗盘或高位出货坚决'),colorblue,LINETHICK1; 
 DRAWTEXTABS(10,15,'白芯-主力轻度洗盘'),colorwhite,LINETHICK1; DRAWTEXTABS(10,30,'棕芯-出现了近期相对地量'),colorgreen,LINETHICK1;
 DRAWTEXTABS(10,45,'粉芯-主力在做高抛低吸或低吸高抛'),colorff00ff,LINETHICK1; 
 DRAWTEXTABS(10,60,'红芯-主力吸筹进货积极主动'),colorred,LINETHICK1;
 DRAWTEXTABS(10,75,'黄芯-主力吸筹进货强并且成交量出现黄金柱'),coloryellow,LINETHICK1;

 





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号