当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信黑马现形选股器 实战选牛股成功率95%(无源码的请下载附件导入)

通达信黑马现形选股器 实战选牛股成功率95%

源码

VAR1:=MA(CLOSE,5);
 VAR2:=MA(CLOSE,10);
 VAR3:=MA(CLOSE,30);
 VAR4:=MA(CLOSE,60);
 VAR5:=EMA(COST(85),7);
 VAR6:=EMA(COST(15),7);
 VAR7:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
 VAR8:=INTPART(VAR7*100)/100;
 VAR9:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
 VARA:=INTPART(VAR9*100)/100;
 VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
 VARC:=INTPART(VARB*100)/100;
 VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);
 VARE:=EMA(VARD,9);
 VARF:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
 VAR10:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
 VAR11:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
 VAR12:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
 VAR13:=REF(VARE,1);
 VAR14:=VARE;
 VAR15:=VAR14-VAR13;
 VAR16:=REF(VARD,1);
 VAR17:=VARD;
 VAR18:=VAR17-VAR16;
 VAR19:=OPEN;
 VAR1A:=CLOSE;
黑马现形选股: VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND
 VAR1A>=VARC AND VAR15>0 AND VAR18>0;
 

 

通达信黑马现形选股器 实战选牛股成功率95%





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号