当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信版本分时九转源码来了(无源码的请下载附件导入)

首先说明,这个分时九转,跟*交易师的同名公式不一样,这里要说的,是通达信公式

某某名人的分时九转,其实就是狄马克TD序列。

那个分时九转也是未来函数的,会盘中消失又出现的,也不靠谱,不过人家也是勤于研究、探索、验证和改进,可以肯定这点,他主要还是为了卖书、卖软件和办培训班!

用在K线上只要画线方法《主图叠加》改成副图就行了


 

 A:=DRAWTEXT(C>REF(L,4),LOW,'*');

LS0:=BARSLAST(A);

LS11:=IF(1,LS0=1,A);

LS21:=IF(1,LLV(L,1)<REF(L,1),1);

A1:=LS11 AND LS21;

LS12:=IF(2,LS0=2,A);

LS22:=IF(2,LLV(L,2)<REF(L,2),1);

A2:=LS12 AND LS22;

LS13:=IF(3,LS0=3,A);

LS23:=IF(3,LLV(L,3)<REF(L,3),1);

A3:=LS13 AND LS23;

LS14:=IF(4,LS0=4,A);

LS24:=IF(4,LLV(L,4)<REF(L,4),1);

A4:=LS14 AND LS24;

LS15:=IF(5,LS0=5,A);

LS25:=IF(5,LLV(L,5)<REF(L,5),1);

A5:=LS15 AND LS25;

LS16:=IF(6,LS0=6,A);

LS26:=IF(6,LLV(L,6)<REF(L,6),1);

A6:=LS16 AND LS26;

LS17:=IF(7,LS0=7,A);

LS27:=IF(7,LLV(L,7)<REF(L,7),1);

A7:=LS17 AND LS27;

LS18:=IF(8,LS0=8,A);

LS28:=IF(8,LLV(L,8)<REF(L,8),1);

A8:=LS18 AND LS28;

LS19:=IF(9,LS0=9,A);

LS29:=IF(9,LLV(L,9)<REF(L,9),1);

A9:=LS19 AND LS29;

 

DRAWTEXT(REFX(A7,6),L,'1'),COLORGREEN;

DRAWTEXT(REFX(A7,5),L,'2'),COLORGREEN;

DRAWTEXT(REFX(A7,4),L,'3'),COLORGREEN;

DRAWTEXT(REFX(A7,3),L,'4'),COLORGREEN;

DRAWTEXT(REFX(A7,2),L,'5'),COLORGREEN;

DRAWTEXT(REFX(A7,1),L,'6'),COLORGREEN;

DRAWTEXT(A7,L,'7'),COLORGREEN;

DRAWTEXT(A8,L,'8'),COLORGREEN;

DRAWTEXT(A9,L,'9'),COLORRED;

 

B:=DRAWTEXT(C<REF(L,4),H,'*');

LB0:=BARSLAST(B);

LB11:=IF(1,LB0=1,B);

LB21:=IF(1,LLV(H,1)>REF(H,1),1);

B1:=LB11 AND LB21;

LB12:=IF(2,LB0=2,B);

LB22:=IF(2,LLV(H,2)>REF(H,2),1);

B2:=LB12 AND LB22;

LB13:=IF(3,LB0=3,B);

LB23:=IF(3,LLV(H,3)>REF(H,3),1);

B3:=LB13 AND LB23;

LB14:=IF(4,LB0=4,B);

LB24:=IF(4,LLV(H,4)>REF(H,4),1);

B4:=LB14 AND LB24;

LB15:=IF(5,LB0=5,A);

LB25:=IF(5,LLV(H,5)>REF(H,5),1);

B5:=LB15 AND LB25;

LB16:=IF(6,LB0=6,A);

LB26:=IF(6,LLV(H,6)>REF(H,6),1);

B6:=LB16 AND LB26;

LB17:=IF(7,LB0=7,A);

LB27:=IF(7,LLV(H,7)>REF(H,7),1);

B7:=LB17 AND LB27;

LB18:=IF(8,LB0=8,A);

LB28:=IF(8,LLV(H,8)>REF(H,8),1);

B8:=LB18 AND LB28;

LB19:=IF(9,LB0=9,A);

LB29:=IF(9,LLV(H,9)>REF(H,9),1);

B9:=LB19 AND LB29;

 

DRAWTEXT(REFX(B7,6),H,'1'),COLORGREEN;

DRAWTEXT(REFX(B7,5),H,'2'),COLORGREEN;

DRAWTEXT(REFX(B7,4),H,'3'),COLORGREEN;

DRAWTEXT(REFX(B7,3),H,'4'),COLORGREEN;

DRAWTEXT(REFX(B7,2),H,'5'),COLORGREEN;

DRAWTEXT(REFX(B7,1),H,'6'),COLORGREEN;

DRAWTEXT(B7,H,'7'),COLORGREEN;

DRAWTEXT(B8,H,'8'),COLORGREEN;

DRAWTEXT(B9,H,'9'),COLORRED;

通达信版本分时九转源码来了


附件大小:3KB

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号