当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是一目了然 简单准确的有买卖点的附图指标 是我的珍藏(无源码的请下载附件导入)

VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'买'),COLORFFFFFF;
DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,'卖'),COLORGREEN;
STICKLINE((K >= D),K,D,6,0),COLOR0000A8;
STICKLINE((K >= D),K,D,5,0),COLOR0000C0;
STICKLINE((K >= D),K,D,4,0),COLOR0000E0;
STICKLINE((K >= D),K,D,3,0),COLOR0000F0;
STICKLINE((K >= D),K,D,2,0),COLOR0000D0;
STICKLINE((K >= D),K,D,1,0),COLOR8080FF;
STICKLINE((K <= D),K,D,6,0),COLOR008800;
STICKLINE((K <= D),K,D,5,0),COLOR009900;
STICKLINE((K <= D),K,D,4,0),COLOR00AA00;
STICKLINE((K <= D),K,D,3,0),COLOR00BB00;
STICKLINE((K <= D),K,D,2,0),COLOR00CC00;
STICKLINE((K <= D),K,D,1,0),COLOR00DD00;
一目了然 简单准确的有买卖点的附图指标 是我的珍藏





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号