当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是回踩20均线主图 选股 幅图(无源码的请下载附件导入)

今天上午继续受到不明身份的人攻击。说我是“装神弄鬼,在网上抄袭一些公式,拿到论坛忽悠大家”。始终不明白,我无私帮助大家不妨碍你什么呀?你水平高,不看我写的帖子就是。你说我忽悠大家,依我看大家的智商比你都要高,我一个小小的普通的散户,能有这么大的魔力吸引大家??大家只是觉得我对人诚恳,乐于帮助别人。所以,才会给我捧场。希望高手 和不喜欢我的人绕道吧,拜托了 井水不犯河水。我继续做我的,你少看我的贴也免得我举报你有将你禁言了。大家在一起还是友善  和睦  共赢吧。有本事一起去股市赚钱。我们小小散户伤不起。
 正题
 这个指标是应几个同学要求,说20线是生命线,很多庄家都喜欢打压 回踩到这个地方在启动。我的思路
1  K线上穿20均线后必须有一波涨幅大于N%,然后再回调。
2  K线不能远离均线太远,或者 区间涨幅不能太大  翻倍了的票容易站岗。
3  20线趋势整体向上
4  回踩这根K线形成单针。
 不一定对 欢迎大家跟帖提出优化意见
主图
M20:MA(C,20),COLORGREEN,LINETHICK2;
A:=H/MAX(C,O);
B:=MAX(C,O)/MIN(C,O);
D:=MIN(C,O)/L;
T:=BARSLAST(CROSS(C,M20));
HH:=HHVBARS(H,T+1);
LL:=FINDLOWBARS(L,HH=0,T+1,1);
HC:=REF(C,HH);
LC:=REF(C,LL+1);
ZF:=(HC-LC)/LC*100;
TJ:=B>A AND D>B AND B>A;
TJ1:=M20>=REF(M20,1) AND L*0.98>M20;
TJ2:=RANGE(L/M20,0.95,1.01) AND MIN(C,O)>=M20;
TJ3:=TJ AND TJ2;
TJ4:=EVERY(C>=M20,T+1);
NH:=HHV(MAX(C,O)/M20,T+1);
XG:=REF(TJ1,2) AND TJ3 AND ZF>15 AND TJ4 AND T>9 AND NH<1.11;
STICKLINE(XG,H,L,0,1),COLORGREEN;
STICKLINE(XG,C,O,3.2,0),COLOR006600;
STICKLINE(XG,C,O,2.6,0),COLOR008800;
STICKLINE(XG,C,O,1.9,0),COLOR00AA00;
STICKLINE(XG,C,O,1.1,0),COLOR00CC00;
STICKLINE(XG,C,O,0.3,0),COLOR00FF00;
DRAWICON(XG,L*0.94,16);

幅图

M20:=MA(C,20);
A:=H/MAX(C,O);
B:=MAX(C,O)/MIN(C,O);
D:=MIN(C,O)/L;
T:=BARSLAST(CROSS(C,M20));
HH:=HHVBARS(H,T+1);
LL:=FINDLOWBARS(L,HH=0,T+1,1);
HC:=REF(C,HH);
LC:=REF(C,LL+1);
ZF:=(HC-LC)/LC*100;
TJ:=B>A AND D>B AND B>A;
TJ1:=M20>=REF(M20,1) AND L*0.98>M20;
TJ2:=RANGE(L/M20,0.95,1.01) AND MIN(C,O)>=M20;
TJ3:=TJ AND TJ2;
TJ4:=EVERY(C>=M20,T+1);
NH:=HHV(MAX(C,O)/M20,T+1);
XG:=REF(TJ1,2) AND TJ3 AND ZF>15 AND TJ4 AND T>9 AND NH<1.11;
STICKLINE(XG,0,8,3.2,0),COLOR006600;
STICKLINE(XG,0,8,2.6,0),COLOR008800;
STICKLINE(XG,0,8,1.9,0),COLOR00AA00;
STICKLINE(XG,0,8,1.1,0),COLOR00CC00;
STICKLINE(XG,0,8,0.3,0),COLOR00FF00;

选股
M20:=MA(C,20);
A:=H/MAX(C,O);
B:=MAX(C,O)/MIN(C,O);
D:=MIN(C,O)/L;
T:=BARSLAST(CROSS(C,M20));
HH:=HHVBARS(H,T+1);
LL:=FINDLOWBARS(L,HH=0,T+1,1);
HC:=REF(C,HH);
LC:=REF(C,LL+1);
ZF:=(HC-LC)/LC*100;
TJ:=B>A AND D>B AND B>A;
TJ1:=M20>=REF(M20,1) AND L*0.98>M20;
TJ2:=RANGE(L/M20,0.95,1.01) AND MIN(C,O)>=M20;
TJ3:=TJ AND TJ2;
TJ4:=EVERY(C>=M20,T+1);
NH:=HHV(MAX(C,O)/M20,T+1);
XG:REF(TJ1,2) AND TJ3 AND ZF>15 AND TJ4 AND T>9 AND NH<1.11;


这个公式如果喜欢短线或者喜欢出票多一点就将最后一句去掉and NH<1.1;将三个公式中的xg这一句换成 
 XG:REF(TJ1,2) AND TJ3 AND ZF>15 AND TJ4 AND T>9;
或者不动源码  直接删掉 and nh<1.1  就行了。
出票增加一倍  其中不妨有牛股  但也会有风险。

 

回踩20均线主图 选股 幅图

回踩20均线主图 选股 幅图

回踩20均线主图 选股 幅图





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识