当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是一个稳赚10%选股公式送给有缘人,喜欢的下,不喜的绕道(无源码的请下载附件导入)

稳赚10%源码-

-- AA1:=AMOUNT/VOL; BB1:=LOW; CC1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2; DD1:= LOW EE1:=VOL; FF1:= BB1 AND CC1 AND DD1 AND EE1; 买3:= FILTER(FF1,3); 长期底部:= LLV(HIGH,30); 上:= SMA(LOW,5,2)*0.96; 短期底部:= LLV(HIGH,30)*0.93; 选底:= FILTER(LOW<=上 AND HIGH>=短期底部 AND CLOSE>=长期底部 AND CLOSE/OPEN>1.03,3); VAR8:= LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04; VAR9:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2; VAR10:= VAR8 AND VAR9; VAR14:= LLV(LOW,1)=LLV(LOW,35) AND CLOSE>=OPEN*1.04; 二十天最低跌幅:= HHV(CLOSE,20)/LLV(CLOSE,20); RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:= SMA(RSV,3,1); D:= SMA(K,3,1); J:= 3*K-2*D; X:= LLV(J,2)=LLV(J,8); 买1:= CROSS(J,REF(J+0.01,1)) AND X AND J<20 AND 二十天最低跌幅>=1.3; 稳赚10买: FILTER(买3 OR 选底,3) AND COUNT(买1+VAR14+VAR10,3)>0;

 

稳赚10%选股公式

AA1:=AMOUNT/VOL;
BB1:=LOW;
CC1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;
DD1:=LOW;
EE1:=VOL;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
买3:=FILTER(FF1,3);
长期底部:= LLV(HIGH,30);
上:= SMA(LOW,5,2)*0.96;
短期底部:= LLV(HIGH,30)*0.93;
选底:= FILTER(LOW<=上 AND HIGH>=短期底部 AND CLOSE>=长期底部 AND CLOSE/OPEN>1.03,3);
VAR8:= LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR9:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR10:= VAR8 AND VAR9;
VAR14:= LLV(LOW,1)=LLV(LOW,35) AND CLOSE>=OPEN*1.04;
二十天最低跌幅:= HHV(CLOSE,20)/LLV(CLOSE,20);
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:= SMA(RSV,3,1);
D:= SMA(K,3,1);
J:= 3*K-2*D;
X:= LLV(J,2)=LLV(J,8);
买1:= CROSS(J,REF(J+0.01,1)) AND X AND J<20 AND 二十天最低跌幅>=1.3;
稳赚10买: FILTER(买3 OR 选底,3) AND COUNT(买1+VAR14+VAR10,3)>0;
 

一个稳赚10%选股公式送给有缘人,喜欢的下,不喜的绕道




上一篇:超实用主图源码    下一篇:胡子不亏主图

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号