当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是该过年了,送大家一个可以监测真实成交量的指标公式(无源码的请下载附件导入)

观察异动很精准。实战的成交量。成功率非常高
A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;
实际量:VOL,LINETHICK0;
{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;
STICKLINE(C>=REF(C,1) ,0,VOL,2.5,1),COLORRED;
STICKLINE(C<REF(C,1),0,VOL,2.5,1),COLORGREEN;
STICKLINE(主买>0,0,主买,2.5,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,2.5,0),COLORGREEN;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;
MA5:MA(V,5),COLORWHITE;
MA13:MA(V,13),COLORRED;
DRAWTEXT(CROSS(MA5,MA13),(V *1.05),'★'),COLORYELLOW;

该过年了,送大家一个可以监测真实成交量的指标公式

该过年了,送大家一个可以监测真实成交量的指标公式




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号