当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是非常好用的副图指标(买卖金点)(无源码的请下载附件导入)

非常好用的副图指标(买卖金点),日线金叉买入,死叉卖出,结合各周期共振操作更准确。
 源码如下:
VAR1:=1;
 VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
低位金叉跟进:20;
高位死叉小心:90,COLORFFFF00;
 VAR4:=LLV(LOW,5);
 VAR5:=HHV(HIGH,4);
 C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
 C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
 TJ1:=CROSS(C1,C2);
 TJ2:=CROSS(C2,C1);
 TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
 TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
 DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND
 (REF(LOW,2)>LLV(LOW,3) OR TJ2))
 OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),50,'止'),COLORGREEN;
 DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND
 (REF(LOW,2)>LLV(LOW,3) OR TJ2))
 OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),45,'B'),COLORGREEN;
 DRAWTEXT(条件,20,'买'),COLORWHITE;
 DRAWTEXT(条件0,85,'卖'),COLORYELLOW;
 DRAWTEXT(CROSS(C1,75),70,'危险区'),COLORBLUE;
 DRAWTEXT(TJ3,65,'安'),COLORRED;
 DRAWTEXT(TJ3,56,'全'),COLORRED;
 DRAWTEXT(TJ3,47,'买'),COLORRED;
 DRAWTEXT(TJ3,38,'点'),COLORRED;
 DRAWTEXT(TJ4,85,'逃顶'),COLORYELLOW;
非常好用的副图指标(买卖金点)





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识