当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是筹码集中度副图指标公式(无源码的请下载附件导入)

VAR55:=LLV(LOW,6);
 VAR66:=HHV(HIGH,6);
 VAR77:=(VAR66-VAR55)/10;
 VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
 VARA:=3*VAR88-2*SMA(VAR88,3,1);
 AA:=MA(EMA(WINNER(C),3),3);
筹码集中度:AA-0.5,COLORYELLOW;
 DRAWBAND(筹码集中度,RGB(155,50,50),0,RGB(83,135,68));
 STICKLINE(筹码集中度>=0.4,0.4,筹码集中度,4,1),COLORCYAN;
 STICKLINE(筹码集中度<=-0.4,-0.4,筹码集中度,4,1),COLORLIGRAY;
中线:EMA(AA-0.5,55),LINETHICK2,COLORLIGRAY;
 IF(中线>REF(中线,1),中线,DRAWNULL),LINETHICK2,COLORMAGENTA;
 IF(筹码集中度>=REF(筹码集中度,1),筹码集中度,DRAWNULL),COLORRED;
 IF(筹码集中度<REF(筹码集中度,1),筹码集中度,DRAWNULL),COLORCYAN;
 AB:=EMA(AA-0.5,6);
 AC:=CROSS(AA-0.5,AB) AND AB<=-0.3;
 AD:=CROSS(AB,AA-0.5) AND AB>=0.35;
 DRAWICON(AC,AB,7);
 DRAWICON(AD,AB,8);
 VAR6:=(2*CLOSE+HIGH+LOW)/4;
 VAR7:=LLV(LOW,13);
 VAR8:=HHV(HIGH,13);
 VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
奔牛: (EMA(0.382*REF(VAR9,2)+0.618*VAR9,6)-50)/100,COLORYELLOW,LINETHICK2;
 AAA:=EMA(奔牛,3);
 DRAWICON(奔牛>=REF(奔牛,1) AND REF(奔牛,1)<=REF(奔牛,2),奔牛*0.95,1);
 DRAWICON(奔牛<=REF(奔牛,1) AND REF(奔牛,1)>=REF(奔牛,2),奔牛*1.05,2);
 IF(奔牛>REF(奔牛,1),奔牛,DRAWNULL),COLORRED,LINETHICK2;
 IF(奔牛<REF(奔牛,1),奔牛,DRAWNULL),COLORCYAN,LINETHICK2;
 DRAWICON(CROSS(AA-0.5,中线) AND AA-0.5<0,AB,23);
 A1:=BARSLAST(REF(CROSS(奔牛,AAA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND 奔牛>REF(奔牛,A1+1) AND CROSS(奔牛,AAA);
 STICKLINE(底背离,0,0.1,3,0),COLORMAGENTA;
 DRAWLINE(A1=0,AAA,底背离,AAA,0),COLORRED,LINETHICK4;
 A2:=BARSLAST(REF(CROSS(AAA,奔牛),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(奔牛,A2+1)>奔牛 AND CROSS(AAA,奔牛);
DRAWLINE(A2=0,AAA,顶背离,AAA,0),COLORGREEN,LINETHICK4;
 
筹码集中度副图指标公式





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号