当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是很好的一个买卖公式源码,分享给大家(无源码的请下载附件导入)

WY1001:=(2*CLOSE+HIGH+LOW)/4;
 WY1002:=EMA(WY1001,4);
 WY1003:=EMA(WY1002,4);
 WY1004:=EMA(WY1003,4);
 XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
 STICKLINE(XYS0>=0,XYS0,0,2,0),COLORRED;
 STICKLINE(XYS0<0,XYS0,0,2,0),COLORLIGREEN;
 PJGJ:=AMOUNT/VOL/100;
 SSRYDJX:=MA(PJGJ,13);
 SSRCJL:=EMA(VOL,13);
 SSRCJE:=EMA(AMOUNT,13);
 SSRCBJX:=SSRCJE/SSRCJL/100;
 CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
 XYSHSL:=EMA(VOL/CAPITAL*100,13);
 ZZX:0,COLORWHITE;
 {STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2 ,0 ),COLORGREEN;
 STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2 ,0 ),COLORYELLOW;
 STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2 ,0 ),COLORCYAN;
 STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2 ,0 ),COLORBLUE;}
 XYS1:MA(XYS0,2);
 XYS2:MA(XYS0,1);
 STICKLINE(CROSS(XYS1,XYS2) AND XYS1>=0,XYS0,0,2,0),COLORLIRED;
 STICKLINE(XYS1>XYS2 AND XYS2>=0,XYS0,0,2,0),COLORLIRED;
 STICKLINE(CROSS(XYS2,XYS1) AND XYS1<=0,XYS0,0,2,0),COLORLICYAN;
 STICKLINE(XYS1<XYS2 AND XYS2<=0,XYS0,0,2,0),COLORLICYAN;


卖出预警
WY1001:=(2*CLOSE+HIGH+LOW)/4;
 WY1002:=EMA(WY1001,4);
 WY1003:=EMA(WY1002,4);
 WY1004:=EMA(WY1003,4);
 XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
 XYS1:=MA(XYS0,2);
 XYS2:=MA(XYS0,1);
 CROSS(XYS1,XYS2) AND XYS1>=0;
很好的一个买卖公式源码,分享给大家





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号