当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是分时突突副图源码(无源码的请下载附件导入)

{分时突突副图}
TT:=BARSCOUNT(C);
 ZZ:=SUM(AMOUNT,TT)/SUM(VOL*100,TT);
 ZZ1:=BETWEEN(C/ZZ,1.05,0.95);
价新高:=C>=HHV(C,TT);
量新高:=V>=HHV(V,TT);
限幅:=C/DYNAINFO(3)<=1.1;
缩过量:=COUNT(6*V<REF(HHV(V,TT),1),34)>=1 AND COUNT(3*V<REF(HHV(V,TT),1),34)>=2 ;
关注量:=REF(HHV(V,TT),1)>=5*LLV(V,5) AND LLVBARS(V,5)>0 AND C>=REF(HHV(C,TT),1) ;
突破:=价新高 AND 量新高  AND TT>=8 AND  TT<240;
 FILTER(突破,240);

年:=YEAR,NODRAW;
月:=MONTH,NODRAW;
星期:=WEEKDAY,NODRAW;
日1:=DATETODAY(DATE);
上市日:=REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT);
自然日:=日1-DATETODAY(上市日)+1;
 ZB:=(自然日-REF(自然日,1))!=星期-REF(星期,1)
 OR TOTALBARSCOUNT-CURRBARSCOUNT=0;
本周第几天:=BARSLAST(ZB)+1;
本月第几天:=BARSLAST(年*100+月!=REF(年*100+月,1))+1;
 MA1:=REF(C,本周第几天);
MA2:=REF(MA1,本周第几天);
MA3:=REF(MA2,本周第几天);
MA4:=REF(MA3,本周第几天);
MA5:=REF(MA4,本周第几天);
MA6:=REF(MA5,本周第几天);
MA7:=REF(MA6,本周第几天);
MA8:=REF(MA7,本周第几天);
MA9:=REF(MA8,本周第几天);
十周价:=(C+MA1+MA2+MA3+MA4+MA5+MA6+MA7+MA8+MA9)/10;
决策:REFDATE(十周价,DATE),COLORFF0080,LINETHICK2;
 DRAWTEXT(ISLASTBAR,决策,' 决策线'),COLORFF0080;
 SUM(AMOUNT,0)/SUM(VOL,0)/100 ,LINETHICK1,COLORYELLOW;
 DRAWICON(CROSS(C,决策),C,1);
 

 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号