当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是发布公式主力提前量 通达信的条件选股预警公式(无源码的请下载附件导入)

发布公式主力提前量 通达信的条件选股预警公式


 主力提前量

流通盘:=CAPITAL/1000000<=2.80;
股价:=C>=5.58 AND C<15.68;
去创业板:=IF(CODELIKE('300'),0,1);
去停牌:=DYNAINFO(17)>0;
 D22:=IF(NAMELIKE('S'),0,1);
 D33:=IF(NAMELIKE('*'),0,1);
去ST:=D22 AND D33 AND 流通盘 AND 股价
AND 去停牌  AND 去创业板 ;
MOBV:=OBV-MA(OBV,30);
 OBV高:=REF(OBV,BARSLAST(FILTER(BACKSET(FILTER(REF(OBV,5)=HHV(OBV,2*5+1),5),5+1),5)));
 C高:=REF(C,BARSLAST(FILTER(BACKSET(FILTER(REF(C,5)=HHV(C,2*5+1),5),5+1),5)));
量入为主:=CROSS(OBV,OBV高) AND H<C高;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
 MTIME:=MOD(FROMOPEN,TOTAL);
 CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
 VVOL:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL);
 VOLUME:=VOL;
主力启动线:=MA(VOLUME,5),COLORYELLOW,LINETHICK4;

资金异动线:=MA(VOLUME,135),COLORBLUE,LINETHICK2;
主力洗盘线:=MA(VOLUME,35),COLORE8E8E8,LINETHICK2;
 DIF:=EMA(CLOSE,6)-EMA(CLOSE,10);
 DEA:=EMA(DIF,5);
 MACD:=(DIF-DEA)*2;
金叉红柱子:=DIF<>0 AND DEA<>0 AND REF(CROSS(MACD,0) ,2) AND EVERY(C<>O,2);
 KS:=(1-C/SMA(C,13,1))*100;
牛线A:=EMA(C,13);
牛线13:=FORCAST(牛线A,13),COLORRED,LINETHICK2;
熊线A:=EMA(KS*C/100+牛线13,3)COLOR70DB93;
熊线:=FORCAST(熊线A,3),COLOR70DB93,LINETHICK1;
强弱分界:=EMA(COST(85),10),LINETHICK2,COLORYELLOW;
牛大于熊:=强弱分界>熊线;
大阳:=(C-REF(C,1))/REF(C,1)*100>5 AND C>O;
统计:=COUNT(大阳,12)>=1;
振幅大于10%:=V/CAPITAL*100<22 AND
 V/REF(V,1)>=2  AND  (H-L)/REF(C,1)*100<20;
累计跌5%:=C/REF(C,5)<0.95;
累跌:=REF(累计跌5%,1);
 CROSS(主力启动线,主力洗盘线) AND 金叉红柱子 AND
 HHV(H,12)/LLV(L,12)>O,5 AND C>O AND  DYNAINFO(7)>DYNAINFO(11)
 AND 牛大于熊 AND 振幅大于10% AND 累跌   AND 去ST ;
 

发布公式主力提前量 通达信的条件选股预警公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号