当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是非常棒的各种彩色立体K线方便做指标备用(有图)(无源码的请下载附件导入)

彩色立体K线

1、红颜色立体柱
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,0),COLOR0000FF;
STICKLINE(XG1,C,O,3,0),COLOR000099;
STICKLINE(XG1,C,O,2,0),COLOR0000BB;
STICKLINE(XG1,C,O,1,0),COLOR0000DD;
STICKLINE(XG1,C,O,0.3,0),COLOR0000FF;
 
2、绿颜色立体柱
  XG1:=C/REF(C,1)>1.05;
 STICKLINE(XG1,H,L,0,0),COLOR00FF00;
 STICKLINE(XG1,C,O,3,0),COLOR009900;
 STICKLINE(XG1,C,O,2,0),COLOR00BB00;
 STICKLINE(XG1,C,O,1,0),COLOR00DD00;
 STICKLINE(XG1,C,O,0.3,0),COLOR00FF00;

3、紫颜色立体柱
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,0),COLORFF00FF;
STICKLINE(XG1,C,O,3,0),COLOR990099;
STICKLINE(XG1,C,O,2,0),COLORBB00BB;
STICKLINE(XG1,C,O,1,0),COLORDD00DD;
STICKLINE(XG1,C,O,0.3,0),COLORFF00FF;

4、浅绿色立体柱
   XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,0),COLOR999900;
STICKLINE(XG1,C,O,3,0),COLOR999900;
 STICKLINE(XG1,C,O,2,0),COLORBBBB00;
 STICKLINE(XG1,C,O,1,0),COLORDDDD00;
 STICKLINE(XG1,C,O,0.3,0),COLORFFFF00;
 
5、艳浅蓝色
XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLORFF9900;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLORFF5500;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLORFF6600;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLORFF7700;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLORFF8800;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLORFF9900;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORFFAA00;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORFFCC00;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFFFF00;

 6、艳黄色
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLOR0088EE;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR0055AA;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR0066BB;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR0077CC;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR0088DD;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR0099EE;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLOR00AAFF;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLOR00CCFF;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLOR00FFFF;

7、 红色
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLOR0000AA;        
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR000055;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR000066;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR000077;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR000088;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR000099;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLOR0000AA;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLOR0000CC;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLOR0000FF;
 

8、什么色
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLORFF00FF;       
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR990099;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR990088;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR990077;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR990066;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR990055;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORBB00BB;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORDD00DD;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFF00FF;

9、磨砂蓝色
XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLORFF0088;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLORFF0011;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLORFF0022;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLORFF0033;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLORFF0044;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLORFF0055;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORFF0066;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORFF0077;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFF0088
;
10、立体橘红
XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,0),COLOR0022FF;
STICKLINE(XG1,C,O,3.2,0),COLOR002288;
STICKLINE(XG1,C,O,2.6,0),COLOR0033AA;
STICKLINE(XG1,C,O,1.9,0),COLOR0044CC;
STICKLINE(XG1,C,O,1.2,0),COLOR0055EE;
STICKLINE(XG1,C,O,0.6,0),COLOR0077FF;
STICKLINE(XG1,C,O,0.3,0),COLOR0088FF
;
11、立体蓝色
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,1),COLORFF8800;
STICKLINE(XG1,C,O,3.2,0),COLORFF2200;
STICKLINE(XG1,C,O,2.6,0),COLORFF4400;
STICKLINE(XG1,C,O,1.9,0),COLORFF6600;
STICKLINE(XG1,C,O,1.1,0),COLORFF8800;
STICKLINE(XG1,C,O,0.3,0),COLORFFAA00;

12、 灰白
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,1),COLORFFFFFF;
STICKLINE(XG1,C,O,3.2,0),COLOR555555;
STICKLINE(XG1,C,O,2.6,0),COLOR777777;
STICKLINE(XG1,C,O,1.9,0),COLOR999999;
STICKLINE(XG1,C,O,1.1,0),COLORCCCCCC;
STICKLINE(XG1,C,O,0.3,0),COLORCCDDBB;

14 、粉色
W1:=C/REF(C,1)>1.05;
STICKLINE(W1,H,L,0,1),COLORFF55FF;
STICKLINE(W1,C,O,3.2,0),COLOR880088;
STICKLINE(W1,C,O,2.6,0),COLORAA00AA;
STICKLINE(W1,C,O,1.9,0),COLORCC00CC;
STICKLINE(W1,C,O,1.1,0),COLOREE00EE;
STICKLINE(W1,C,O,0.3,0),COLORFF44FF
;
15、立体黄色
AA:=C/REF(C,1)>1.05;
STICKLINE(AA,H,L,0,1),COLORYELLOW;
STICKLINE(AA,C,O,3.2,0),COLOR117777;
STICKLINE(AA,C,O,2.6,0),COLOR119999;
STICKLINE(AA,C,O,1.9,0),COLOR11BBBB;
STICKLINE(AA,C,O,1.1,0),COLOR11DDDD;
STICKLINE(AA,C,O,0.3,0),COLOR44FFFF;

16、立体绿色
BB:=C/REF(C,1)>1.05;
STICKLINE(BB,H,L,0,1),COLORGREEN;
STICKLINE(BB,C,O,3.2,0),COLOR006600;
STICKLINE(BB,C,O,2.6,0),COLOR008800;
STICKLINE(BB,C,O,1.9,0),COLOR00AA00;
STICKLINE(BB,C,O,1.1,0),COLOR00CC00;
STICKLINE(BB,C,O,0.3,0),COLOR00FF00;

 

 

彩色立体K线

1、红颜色立体柱
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,0),COLOR0000FF;
STICKLINE(XG1,C,O,3,0),COLOR000099;
STICKLINE(XG1,C,O,2,0),COLOR0000BB;
STICKLINE(XG1,C,O,1,0),COLOR0000DD;
STICKLINE(XG1,C,O,0.3,0),COLOR0000FF;
 
2、绿颜色立体柱
  XG1:=C/REF(C,1)>1.05;
 STICKLINE(XG1,H,L,0,0),COLOR00FF00;
 STICKLINE(XG1,C,O,3,0),COLOR009900;
 STICKLINE(XG1,C,O,2,0),COLOR00BB00;
 STICKLINE(XG1,C,O,1,0),COLOR00DD00;
 STICKLINE(XG1,C,O,0.3,0),COLOR00FF00;

3、紫颜色立体柱
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,0),COLORFF00FF;
STICKLINE(XG1,C,O,3,0),COLOR990099;
STICKLINE(XG1,C,O,2,0),COLORBB00BB;
STICKLINE(XG1,C,O,1,0),COLORDD00DD;
STICKLINE(XG1,C,O,0.3,0),COLORFF00FF;

4、浅绿色立体柱
   XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,0),COLOR999900;
STICKLINE(XG1,C,O,3,0),COLOR999900;
 STICKLINE(XG1,C,O,2,0),COLORBBBB00;
 STICKLINE(XG1,C,O,1,0),COLORDDDD00;
 STICKLINE(XG1,C,O,0.3,0),COLORFFFF00;
 
5、艳浅蓝色
XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLORFF9900;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLORFF5500;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLORFF6600;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLORFF7700;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLORFF8800;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLORFF9900;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORFFAA00;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORFFCC00;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFFFF00;

 6、艳黄色
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLOR0088EE;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR0055AA;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR0066BB;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR0077CC;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR0088DD;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR0099EE;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLOR00AAFF;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLOR00CCFF;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLOR00FFFF;

7、 红色
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLOR0000AA;        
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR000055;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR000066;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR000077;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR000088;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR000099;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLOR0000AA;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLOR0000CC;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLOR0000FF;
 

8、什么色
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLORFF00FF;       
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR990099;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR990088;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR990077;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR990066;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR990055;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORBB00BB;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORDD00DD;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFF00FF;

9、磨砂蓝色
XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,L,H,0,0),COLORFF0088;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLORFF0011;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLORFF0022;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLORFF0033;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLORFF0044;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLORFF0055;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLORFF0066;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLORFF0077;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLORFF0088
;
10、立体橘红
XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,0),COLOR0022FF;
STICKLINE(XG1,C,O,3.2,0),COLOR002288;
STICKLINE(XG1,C,O,2.6,0),COLOR0033AA;
STICKLINE(XG1,C,O,1.9,0),COLOR0044CC;
STICKLINE(XG1,C,O,1.2,0),COLOR0055EE;
STICKLINE(XG1,C,O,0.6,0),COLOR0077FF;
STICKLINE(XG1,C,O,0.3,0),COLOR0088FF
;
11、立体蓝色
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,1),COLORFF8800;
STICKLINE(XG1,C,O,3.2,0),COLORFF2200;
STICKLINE(XG1,C,O,2.6,0),COLORFF4400;
STICKLINE(XG1,C,O,1.9,0),COLORFF6600;
STICKLINE(XG1,C,O,1.1,0),COLORFF8800;
STICKLINE(XG1,C,O,0.3,0),COLORFFAA00;

12、 灰白
 XG1:=C/REF(C,1)>1.05;
STICKLINE(XG1,H,L,0,1),COLORFFFFFF;
STICKLINE(XG1,C,O,3.2,0),COLOR555555;
STICKLINE(XG1,C,O,2.6,0),COLOR777777;
STICKLINE(XG1,C,O,1.9,0),COLOR999999;
STICKLINE(XG1,C,O,1.1,0),COLORCCCCCC;
STICKLINE(XG1,C,O,0.3,0),COLORCCDDBB;

14 、粉色
W1:=C/REF(C,1)>1.05;
STICKLINE(W1,H,L,0,1),COLORFF55FF;
STICKLINE(W1,C,O,3.2,0),COLOR880088;
STICKLINE(W1,C,O,2.6,0),COLORAA00AA;
STICKLINE(W1,C,O,1.9,0),COLORCC00CC;
STICKLINE(W1,C,O,1.1,0),COLOREE00EE;
STICKLINE(W1,C,O,0.3,0),COLORFF44FF
;
15、立体黄色
AA:=C/REF(C,1)>1.05;
STICKLINE(AA,H,L,0,1),COLORYELLOW;
STICKLINE(AA,C,O,3.2,0),COLOR117777;
STICKLINE(AA,C,O,2.6,0),COLOR119999;
STICKLINE(AA,C,O,1.9,0),COLOR11BBBB;
STICKLINE(AA,C,O,1.1,0),COLOR11DDDD;
STICKLINE(AA,C,O,0.3,0),COLOR44FFFF;

16、立体绿色
BB:=C/REF(C,1)>1.05;
STICKLINE(BB,H,L,0,1),COLORGREEN;
STICKLINE(BB,C,O,3.2,0),COLOR006600;
STICKLINE(BB,C,O,2.6,0),COLOR008800;
STICKLINE(BB,C,O,1.9,0),COLOR00AA00;
STICKLINE(BB,C,O,1.1,0),COLOR00CC00;
STICKLINE(BB,C,O,0.3,0),COLOR00FF00;

 非常棒的各种彩色立体K线方便做指标备用(有图)

非常棒的各种彩色立体K线方便做指标备用(有图)

非常棒的各种彩色立体K线方便做指标备用(有图)

非常棒的各种彩色立体K线方便做指标备用(有图)

非常棒的各种彩色立体K线方便做指标备用(有图)

非常棒的各种彩色立体K线方便做指标备用(有图)

非常棒的各种彩色立体K线方便做指标备用(有图)

 





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号