当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信最给力的均线粘合选股指标(无源码的请下载附件导入)

N:=10;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);
MA250:=MA(CLOSE,250);
DTPL:=MA10>MA30 AND MA30>REF(MA30,1);
DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
ZG:=MAX(MAX(DG,MA60),MAX(MA90,MA120));
DD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
ZD:=MIN(MIN(DD,MA60),MIN(MA90,MA120));
粘合:=(ZG/ZD-1)*100<N,POINTDOT,LINETHICK0;
高粘:=(ZG/ZD-1)*100<N AND ZD>MA250,POINTDOT,LINETHICK0;
穿5:(粘合 AND CROSS(C,MA5))*0.5;
穿10:(粘合 AND CROSS(C,MA10))*1;
穿20:(粘合 AND CROSS(C,MA20))*2;
穿30:(粘合 AND CROSS(C,MA30))*3;
FLSZ:=(C/REF(C,1)-1)*100>=2 AND V>REF(V,1);
DXTP:=((穿5/0.5)+穿10+(穿20/2)+(穿30/3))>=2;
优选:(FLSZ AND DXTP AND MA30>REF(MA30,1))*3,COLOR00FFFF,LINETHICK2;
选优:(FLSZ AND DXTP AND MA30>REF(MA30,1) AND COUNT(高粘,20)>=15)*3,COLOR0000FF,LINETHICK2;
JXDT:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
发散:(JXDT AND NOT(REF(JXDT,1)))*1,COLOR00FF00,LINETHICK2;
起飞:(NOT(粘合) AND REF(粘合,1) AND COUNT(粘合,20)>=15 AND DTPL)*3,COLORFF00FF,LINETHICK2;
{以下设置副图显示方式}
STICKLINE(粘合,-0.2,0,4,0),COLOR00FF00;
STICKLINE(高粘,0.2,0,4,0),COLORFF00FF;
DRAWTEXT(优选,3,'优●选'),COLOR00FFFF;
DRAWTEXT(发散,2,'发●散'),COLOR00FF00;
DRAWTEXT(起飞,3,'起●飞'),COLOR00FFFF;
DRAWICON(选优,0.3,1);
DRAWICON(起飞,3,1);


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号