当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是十战七胜(主图)及选股公式(无源码的请下载附件导入)

十战七胜,选股公式

 

十战七胜(主图指标
MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
MAA10:=MA(C,10);
MAA30:MA(C,30),COLORRED;
KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

十战七胜选股公式副图) (选股条件:买进=1)
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))),COLORRED;
DRAWTEXT(买进,0.5,'↖买进'),COLORYELLOW;

十战七胜(主图)及选股公式





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识