当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是分享一个一直使用的分时指标(无源码的请下载附件导入)

分享一个一直使用的分时指标,该指标不能改变个股的趋势方向,但是对于选中的目标股进行盘中低点买入非常实用。

V1:=(C*2+H+L)/4*10; V2:=EMA(V1,13)-EMA(V1,34); V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),COLORBLUE;
主力进: IF(V4>=0,V4,0),COLORFF00FF;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4; V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3); VB:=(V9-VA)/2;
大盘资金进场:IF(VB>=0,VB,0),COLORRED;
大盘资金撤走:IF(VB<=0,VB,0),COLORGREEN;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= 趋势线<=13 AND V12>13 AND FILTER((趋势线<=13 AND V12>13),10);
DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;
卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);
DRAWTEXT( 见顶清仓,90,'逃顶'),COLORYELLOW; CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
STICKLINE(大盘资金进场 AND 趋势线<13,0,30,10,0),COLORRED; STICKLINE(大盘资金撤走 AND 趋势线>90,0,30,10,0),COLORGREEN;
STICKLINE(主力进 AND 趋势线<13,0,40,10,0),COLORFF00FF; STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),COLORBLUE;
 

分享一个一直使用的分时指标


附件大小:unknow

下载统计:

上一篇:发个用了三年的主图    下一篇:堪称一绝

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号