当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是抓强势股,分享给大家(无源码的请下载附件导入)

抓强势股,分享给大家,喜欢就拿,勿喜勿下。
VAR1:=(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100;
TT:MA(VAR1,20);
STICKLINE(VAR1-TT>0,VAR1,TT,2,0),COLORRED,LINETHICK1;
VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,3,1);
VAR4:=(CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*100;
VAR5:=ABS(VAR4),COLORGREEN;
A111:=COST(85);
A222:=COST(15);
A333:=A111-A222;
A444:=(A111+A222)/2;
单峰密集:=A333/A444*100<30,LINETHICK0;
B1:=HHV(HIGH,250);
B2:=LLV(LOW,250);
B3:=B1-B2;
B4:=(A444-B2);
低位:=A444<(B3*04+B2),LINETHICK0;
低位单峰密集:=单峰密集 AND 低位;
B5:=C/REF(C,1)>1.04; {AND V/REF(V,1)>2;{ AND H=C;}
主力持仓%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);
主力持仓大于75%:=主力持仓%>=75 {AND 主力持仓%<=91} AND C>0 AND CLOSE>OPEN AND C=H;
启爆:=主力持仓大于75% AND 低位单峰密集 AND B4 AND WINNER(C)>=0.91 AND B5,COLORGREEN,LINETHICK3;
爆:=CROSS(VAR5,10) AND 启爆;
DRAWICON(爆,TT,25);
DRAWTEXT(爆,TT,'<----天下无敌'),COLORRED;
 

 

抓强势股,分享给大家





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识