当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是rsi+wr组合优化,源码公开(无源码的请下载附件导入)

看到公式区有人推出“rsi与wr”组合副图,感觉精度及对原指标的理解有一点欠缺,本人将两指标重新组合,效果还不错!!!,
注意:任何指标都可能会给你做股票带来风险!!!


AA:EMA(RSI.RSI1-25,3);
BB:EMA(WR.WR1-80,3);
0;
STICKLINE(CROSS(AA,BB)=1,-50,50,1,0),COLORRED;
60;
-60;
T0:=BARSCOUNT(C)>12;
T1:=C=LLV(C,12);
T2:=RSI>LLV(RSI,12);
T3:=RSI<21;
TRSI:=T0 AND T1 AND T2 AND T3 AND C/HHV(C,120)<0.7;
RSI成W底:IF(REF(TRSI,1) AND C>REF(C,1),100,0),STICK,COLORFF00FF;

rsi+wr组合优化,源码公开

 





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号