当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是奉献精品 主力轨迹【本人珍藏的真正主力再现抓牛指标源码副图说明】(无源码的请下载附件导入)

奉献精品 主力轨迹【本人珍藏的真正主力再现抓牛指标、源码、副图、说明】
说明:再献精品,只有经过长期实践和在牛、熊市中经得起时间考验的指标才是好指标,该指标通过两条线的走势和主力轨迹与地量的出现,可以成功率极高的抓到启动初期大牛股。指标简单实用,配合K线的形态和成交量一起使用会起到事半功倍的效果,此指标可能有些坛友们在我发其它指标的贴图中看到过,但是始终未发,今天适逢国庆节之际,送给坛友们,慢慢揣摩,必有收获……。顺祝坛友们节日快乐!!(此指标无未来。另外本想加密,但是有些坛友反映加密后有些版本无法显示就不加密了)



主力轨迹
 



参数:

{N1 1.00 100.00 9.00}
{N2 1.00 100.00 5.00}

-------------------------------------

源码如下

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
拉升:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
{地量买点}
地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L*1,'地量'),COLOR00FFFF;
STICKLINE(地量>0,0,30,2,0),COLOR008888;
STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA;
STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD;
STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF;
{成交量比%}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
成交量比%:主买/VOL*100,LINETHICK0;
{主力持仓}
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),LINETHICK0;
{逃人}
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),10,15);
MTM:=C-REF(C,1);
主力线:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLOR00FFFF,LINETHICK2;
趋势线:MA(主力线,N2),COLORRED,LINETHICK2;
{主力线变色}
IF(主力线<REF(主力线,1),主力线,DRAWNULL),COLORGREEN,LINETHICK2;
IF(主力线>REF(主力线,1),主力线,DRAWNULL),COLOR00FFFF,LINETHICK2;
{红绿箭头}
DRAWICON(CROSS(主力线,趋势线),趋势线,1);
DRAWICON(CROSS(趋势线,主力线),趋势线,2);

奉献精品 主力轨迹【本人珍藏的真正主力再现抓牛指标源码副图说明】

奉献精品 主力轨迹【本人珍藏的真正主力再现抓牛指标源码副图说明】





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识