当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信简洁但能赚钱的就是好指标—自用RSI彩条副图指标(无源码的请下载附件导入)

通达信简洁但能赚钱的就是好指标—自用RSI彩条副图指标

许多人到处寻找能够使自己准确买卖赚钱的所谓“万能”指标,其实这种“万能”指标神仙也找不到。最好的办法,为了少走弯路,最好还是静心坐下来,好好研究一下系统自带的经典指标。有的指标本身挺简单,但效果还挺好,稍加改进便可成为自己的利器。
RSI指标大家很熟悉,但真正能为自己而用的得力工具的还不多。其实稍加改进简单的加一个彩带和彩条,虽然很简单,但只用来判断买进和卖出的时机就已经很足够的(红条持股),别嫌太小儿科,能赚钱是真的!试试看!!!

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORFF00FF;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,COLORFFFF00;
RSI3:SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100,COLOR00FFFF;
DRAWBAND(RSI1,RGB(250,0,250),RSI2,RGB(0,200,200));
STICKLINE(1,0,1,4,1),COLOR696969;
STICKLINE(RSI1>=RSI2,5,0,2,0),COLORFF00FF;
RSIA:RSI1,COLOR00FFFF;
RSIB:RSI2,COLORFFFF00;
DRAWICON(CROSS(RSIA,RSIB),RSIB,1);
DRAWICON(CROSS(RSIB,RSIA),RSIA,2);

通达信简洁但能赚钱的就是好指标—自用RSI彩条副图指标





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识