当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信超级短线选股指标,不能说100%成功率也差不多,源码,说明(无源码的请下载附件导入)

通达信超级短线选股指标,不能说100%成功率也差不多,源码,说明

看图说话,大家看看最近选股的效果,另外,选股需要技巧,像这个选股指标大家可以结合均线选股,比如60日均线走平走多的时候出现选股信号,你觉得他还会跌吗
这个是60日均线走平走多的选股指标:xg:ma(c,60)>ref(ma(c,60),1);

一定要结合均线走多才可靠,均线走多说明股价还在上升趋势中,出现此信号的时候量能是缩量为最佳,缩量说明主力未出货

有很多人说有未来函数,其实指标只是给你提供一个选股思路,有哪个指标选出来的股就一定是上涨的,有这样的指标吗?股价上涨肯定是放量才能上涨,我也经常用倍量柱选股,那也不是所有的倍量柱后面都是上涨的,也必须配合趋势,就最后面的那张图,如果不看后面的走势,你能知道他要上涨多少码?

 

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
{股海网提供 www.guhai.com.cn}
买进:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
XXG:REF(TJ,1)=0 AND TJ>=1;
XG:=Q_B<REF(Q_B,1) AND Q_B=Q_A;
 

 

 

通达信超级短线选股指标,不能说100%成功率也差不多,源码,说明

通达信超级短线选股指标,不能说100%成功率也差不多,源码,说明

 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号