当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是一年二十翻不是梦公式(无源码的请下载附件导入)

一年二十翻不是梦公式

HH0:=CONST(HHV(H,120))*1;
LL0:=CONST(LLV(L,120))*1;
MM0:=CONST((HH0+LL0)/2);
HH1:=IF(CONST(C)<MM0,LL0-(HH0-LL0)*0.4,LL0-(HH0-LL0)*0.4),COLORRED;
LL1:=LL0;HLMAX:=MAX(HH1,LL1);
HLMIN:=MIN(HH1,LL1);
HLMN1:=(HLMAX+HLMIN)/2;
HLMN2:=(HLMAX-HLMIN);
HLMN3:=HHV(V,250)/2;
HLMN4:=HHV(V,250);
VZ:=(V-HLMN3)*HLMN2/HLMN4+HLMN1;
T:=V=LLV(V,20);
{量能显示涨跌停}
STICKLINE(C/REF(C,1)>1.099,8000*VZ,(0-HLMN3)*HLMN2/HLMN4+HLMN1,2,0),COLORRED;
STICKLINE(C/REF(C,1)<0.901,8000*VZ,(0-HLMN3)*HLMN2/HLMN4+HLMN1,2,0),COLORGREEN;
{资金异常动能显示}
VY:=(0-HLMN3)*HLMN2/HLMN4+HLMN1;
VPT:SUM(VOL*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1),0);
STICKLINE(V>=2*REF(V,1) AND VPT>REF(VPT,1),VZ,5000*VY,0.9,0),COLORGREEN;
STICKLINE(V>=3*REF(V,1) AND VPT>REF(VPT,1),VZ,5000*VY,0.5,0),COLOR3300CC;

M:=6;
MAVPT:MA(VPT,M);
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=8*MIN(W1,W2);
MAVOL7:MA(ZM1,7);
MAVOL14:MA(ZM1,14);
MAVOL90:MA(ZM1,90);

 

一年二十翻不是梦公式





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识