当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信量化交易多空概率修正版+主导动能全套指标公式(无源码的请下载附件导入)

通达信量化交易多空概率修正版+主导动能全套指标公式

先说一下 这套理论比的是概率 想要直接提示买卖点 然后数钱的人可以直接离开 有这好事我是不会告诉你的 因为没有任何关系 你懂的
怎么操作系统随你自己的喜好 做主图附图都行 用你自己思维选股 或者有什么小道消息或者哪个老湿告诉你可以买的股 之后看一下
当时的股价是在做多位置还是做空位置高的时候 多买少买 就是你自己的事喽
对于个股的多空概率位置 小的波段中 分时图30分钟60分钟很重要 怎么做自己体会

熊市中指数用多空概率 用在指数上或者一些盘子大的

个股用 牛市中的指数也适用(现在对指数不宜)
图中蓝色k线属于超跌 运气好没准 掏个大底 或者阶段底 里面的变色均线 如果还有人不会用 那就跳楼得了

主导动能用法
 

大盘指数用或者一些超级大盘股适用

STICKLINE(C>=O,H,C,0,0),COLOR225588;
STICKLINE(C>=O,H,C,0,0),COLOR66CCFF;
STICKLINE(C>=O,O,L,0,0),COLOR225588;
STICKLINE(C>=O,O,L,0,0),COLOR66CCFF;
STICKLINE(C>O,C,O,3.4,0),COLOR225588;
STICKLINE(C>O,C,O,3.0,0),COLOR226699;
STICKLINE(C>O,C,O,2.4,0),COLOR3377AA;
STICKLINE(C>O,C,O,2.0,0),COLOR3388BB;
STICKLINE(C>O,C,O,1.6,0),COLOR4499CC;
STICKLINE(C>O,C,O,1.2,0),COLOR44AADD;
STICKLINE(C>O,C,O,0.6,0),COLOR55BBEE;
STICKLINE(C>O,C,O,0.1,0),COLOR66CCFF;
STICKLINE(C<=O,H,C,0,0),COLOR888800;
STICKLINE(C<=O,H,C,0,0),COLORFFFF00;
STICKLINE(C<=O,O,L,0,0),COLOR888800;
STICKLINE(C<=O,O,L,0,0),COLORFFFF00;
STICKLINE(C<=O,C,O,3.4,0),COLOR888800;
STICKLINE(C<=O,C,O,3.0,0),COLOR999900;
STICKLINE(C<=O,C,O,2.4,0),COLORAAAA00;
STICKLINE(C<=O,C,O,2.0,0),COLORBBBB00;
STICKLINE(C<=O,C,O,1.6,0),COLORCCCC00;
STICKLINE(C<=O,C,O,1.2,0),COLORDDDD00;
STICKLINE(C<=O,C,O,0.6,0),COLOREEEE00;
STICKLINE(C<=O,C,O,0.1,0),COLORFFFF00;
ZZJ:=(CLOSE#WEEK+DOPEN#WEEK+DHIGH#WEEK+DLOW#WEEK)/4;
ZJ:=REF(ZZJ,5);
做空68:ZJ*(1+0.0382)LINETHICK2,COLORYELLOW;
做空95:ZJ*(1+0.0764)LINETHICK2,COLORBLUE;
做多68:ZJ*(1-0.0382)LINETHICK2,COLORGREEN;
做多95:ZJ*(1-0.0764)LINETHICK2,COLOR8409FF;


个股使用的多空概率 牛市中指数也可以用 现在熊市对指数不适用


R5:=EMA(C,3);
R2:=EMA(CLOSE,13);
AA:=R5>=R2;
BB:=R2>R5;
买入:DRAWICON(CROSS(AA,BB),L*0.98,1);
卖出:DRAWICON(CROSS(BB,AA),H*1.02,2);
STICKLINE(AA,C,O,3,0),COLORFFBBFF;
STICKLINE(AA,H,L,0,0),COLOR00FFFF;
STICKLINE(BB,C,O,3,0),COLOR00FF00;
STICKLINE(BB,H,L,0,0),COLORGREEN;
STICKLINE(AA,CLOSE,OPEN,3.0,0),COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,2.6,0),COLORFF22FF;
STICKLINE(AA,CLOSE,OPEN,2.2,0),COLORFF44FF;
STICKLINE(AA,CLOSE,OPEN,1.8,0),COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,1.4,0),COLORFF88FF;
STICKLINE(AA,CLOSE,OPEN,1,0),COLORFF99FF;
STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORFFAAFF;
STICKLINE(AA,CLOSE,OPEN,0.1,0),COLORFFBBFF;
STICKLINE(BB,CLOSE,OPEN,3,0),COLOR008800;
STICKLINE(BB,CLOSE,OPEN,2.6,0),COLOR009900;
STICKLINE(BB,CLOSE,OPEN,2.2,0),COLOR00AA00;
STICKLINE(BB,CLOSE,OPEN,1.8,0),COLOR00BB00;
STICKLINE(BB,CLOSE,OPEN,1.4,0),COLOR00CC00;
STICKLINE(BB,CLOSE,OPEN,1,0),COLOR00DD00;
STICKLINE(BB,CLOSE,OPEN,0.6,0),COLOR00EE00;
STICKLINE(BB,CLOSE,OPEN,0.2,0),COLOR00FF00;
ZJJ:=(DCLOSE#WEEK+DOPEN#WEEK+DHIGH#WEEK+DLOW#WEEK)/4;
ZJ:=REF(ZJJ,5);
做空68:ZJ*(1+0.0618)LINETHICK2,COLORYELLOW;
做空95:ZJ*(1+0.1226)LINETHICK2,COLORBLUE;
做多68:ZJ*(1-0.0618)LINETHICK2,COLORGREEN;
做多95:ZJ*(1-0.1226)LINETHICK2,COLOR8409FF;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
STICKLINE(RSI1<15,OPEN,CLOSE,3,0),COLORFF0000;
STICKLINE(RSI1<15,H,L,0,0),COLORFF0000;
PMA:MA(C,13),COLORWHITE,LINETHICK2;
IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;
IF(PMA<REF(PMA,1),PMA,DRAWNULL),COLORGREEN,LINETHICK2;


主导动能

TT:=(2*CLOSE+OPEN+HIGH+LOW);
主导动能:TT/EMA(TT,4)-1,COLORSTICK;
FF:=主导动能;
STICKLINE(FF<REF(FF,1)AND FF>0,0,FF,4,0),COLOR33CFDD;
STICKLINE(FF<REF(FF,1)AND FF>0,0,FF,3,0),COLOR33DFDD;
STICKLINE(FF<REF(FF,1)AND FF>0,0,FF,2,0),COLOR33EFDD;
STICKLINE(FF<REF(FF,1)AND FF>0,0,FF,1,0),COLOR33FFDD;
STICKLINE(FF<REF(FF,1)AND FF<0,0,FF,4,0),COLOR00CC00;
STICKLINE(FF<REF(FF,1)AND FF<0,0,FF,3,0),COLOR00DD00;
STICKLINE(FF<REF(FF,1)AND FF<0,0,FF,2,0),COLOR00EE00;
STICKLINE(FF<REF(FF,1)AND FF<0,0,FF,1,0),COLOR00FF00;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,4,0),COLORFF9900;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,3,0),COLORFFAA00;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,2,0),COLORFFBB00;
STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,1,0),COLORFFCC00;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,4,0),COLOR0000CC;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,3,0),COLOR0000DD;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,2,0),COLOR0000EE;
STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,1,0),COLOR0000FF;

 

告诉你是反弹还是一波行情的图
主图附图都行的一种图

DRAWTEXT_FIX(1,0.05,0.0,0,'【操作提示】★ ★ 红K强势做多持股 ★ ★ 绿K持币空仓休息 ★ ★ 黄K阶段性反弹手里有货T+0 ★ ★ 蓝K阶段性超跌准备抢反弹 ★ ★ '),COLORMAGENTA;
MA13:MA(C,13),COLORWHITE,LINETHICK3;
IF(MA13>REF(MA13,1),MA13,DRAWNULL),COLORRED,LINETHICK3;
IF(MA13<REF(MA13,1),MA13,DRAWNULL),COLORGREEN,LINETHICK3;
MA34:MA(CLOSE,34),LINETHICK2;
MA89:MA(CLOSE,89),LINETHICK2;
短线:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
中线:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;
长线:=(C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100;
AAA:=长线>50;
BBB:=长线<=50;
CCC:=长线<=51 AND 短线>50 AND 中线>50;
DDD:=长线<=51 AND 短线>50 AND 中线<=50;
STICKLINE(AAA,H,L,0,0),COLOR106FFF;
STICKLINE(BBB,H,L,0,0),COLORGREEN;
STICKLINE(CCC,H,L,0,0),COLORYELLOW;
STICKLINE(DDD,H,L,0,0),COLORYELLOW;
STICKLINE(AAA,C,O,4,0),COLOR0000C8;
STICKLINE(AAA,C,O,3,0),COLOR0000D7;
STICKLINE(AAA,C,O,2,0),COLOR0000EA;
STICKLINE(AAA,C,O,1,0),COLOR0000FF;
STICKLINE(BBB,C,O,4,0),COLOR00B500;
STICKLINE(BBB,C,O,3,0),COLOR00C600;
STICKLINE(BBB,C,O,2,0),COLOR00D500;
STICKLINE(BBB,C,O,1,0),COLOR00E600;
STICKLINE(CCC,C,O,4,0),COLOR33CFDD;
STICKLINE(CCC,C,O,3,0),COLOR33DFDD;
STICKLINE(CCC,C,O,2,0),COLOR33EFDD;
STICKLINE(CCC,C,O,1,0),COLOR33FFDD;
STICKLINE(DDD,C,O,4,0),COLOR33CFDD;
STICKLINE(DDD,C,O,3,0),COLOR33DFDD;
STICKLINE(DDD,C,O,2,0),COLOR33EFDD;
STICKLINE(DDD,C,O,1,0),COLOR33FFDD;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
STICKLINE(RSI1<15,H,L,0,0)COLORFF9900;
STICKLINE(RSI1<15,C,O,4,0),COLORFF9900;
STICKLINE(RSI1<15,C,O,3,0),COLORFFAA00;
STICKLINE(RSI1<15,C,O,2,0),COLORFFBB00;
STICKLINE(RSI1<15,C,O,1,0),COLORFFCC00;

通达信量化交易多空概率修正版+主导动能全套指标公式
 

 

通达信量化交易多空概率修正版+主导动能全套指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号