当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信比较精确的波段指标(无未来)个人珍藏版(无源码的请下载附件导入)

通达信比较精确的波段指标(无未来)个人珍藏版

经长期实战,做山后有山或涨停回马枪类型或者回档类型的票,再结合其他指标,准确率是相当高的。今天特拿出来与大家共享!

EMA13:EMA(C,13),COLORWHITE;
EMA21:EMA(C,21),COLORYELLOW;
EMA34:EMA(C,34),COLORFF00FF;
EMA60:MA(C,60),COLORFFCC66;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,L-0.05,'短进'),COLORMAGENTA;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,H+0.05,'短出'),COLORGREEN;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'低吸'),COLORWHITE;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'高减'),COLORYELLOW;
DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
DRAWTEXT(VARA>0 AND CROSS(VARC,VARA),H+0.05,'中线逃!'),COLORYELLOW;
DRAWICON(卖出<0,H+0.05,2);
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
S2:IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
 

通达信比较精确的波段指标(无未来)个人珍藏版





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号