当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信分时主图十点画大十字 方便看盘(无源码的请下载附件导入)

通达信分时主图十点画大十字 方便看盘

昨天答疑一个分时主图问题:要求在分时主图上午十点的位置价格处画一条“大”十字线,经今天盘中验证,修改,定稿。
特点:
1、在上午10点的收盘价格处画一根横向线,便于比较10点后股价和10点股价的关系;
2、同时上午10点的收盘价处向上向下画一根竖线,并且这根竖线会随着10点以后的最高最低价格的波动自行上下延伸;
3、添加了均价线【黄线】,看个股、大盘均不压缩;

源码:

时间:=TIME=100000;
N:=BARSLAST(时间);
常数:CONST(IF(N=0,C,REF(C,N))),COLORGREEN,DOTLINE;
CS1:=CONST(IF(N,HHV(H,0),REF(HHV(H,0),N)));
CS2:=CONST(IF(N,LLV(L,0),REF(LLV(L,0),N)));
STICKLINE(时间=1,CS1,CS2,-1,0),COLORGREEN;
均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;

通达信分时主图十点画大十字 方便看盘





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号