当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信自用红绿实战K线包赚主图指标(无源码的请下载附件导入)

通达信自用红绿实战K线包赚主图指标

MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORBLUE;
MA30:MA(C,21),COLORRED;
VAR1:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
VAR2:=MA(VAR1,5);
VAR3:=MA(VAR1,10);
股海明灯: DRAWTEXT(FILTER(MA(VAR1,10)<VAR2,1),VAR3,'!'),COLORWHITE ;
空方敌机: DRAWTEXT(FILTER(MA(VAR1,10)>=VAR1,1),VAR3,'~'),COLORGREEN ;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
STICKLINE(X2>=X3,LOW,HIGH,0.1,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0.1,1),COLORGREEN;
STICKLINE(X2<X3,CLOSE,OPEN,3,1),COLORGREEN;

STICKLINE(CROSS(X2,X3),OPEN,CLOSE,4,0),COLORYELLOW;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,4,0),COLORBLUE;
VAR1A:=REF(CLOSE,1);
VAR2A:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
VAR3A:=(CLOSE-VAR1A)*VAR2A;
VAR4:=SUM(VAR3A,0);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR4,8,1);
OSC:=VAR5-VAR6;
OSCMA:=MA(OSC,4);
VD:=SUM(IF(OSC>0,OSC*1.003,OSC*1.003>0),34)/34;
VE:=SUM(IF(OSC<=0,OSC*0.97,OSC*0.97<0),34)/34;
VARW:=(C/REF(C,1)-1)*100<=4;
DRAWTEXT(CROSS(OSC,VD) AND VARW,L-0.1,'∧\N加仓'),COLORRED;
KOH:=L>REF(H,1);
KOL:=H<REF(L,1);
HIF:=L>REF(H,BARSLAST(KOH)+1);
NHIF:=L<=REF(H,BARSLAST(KOH)+1);

LIF:=H<REF(L,BARSLAST(KOL)+1);
NLIF:=H>=REF(L,BARSLAST(KOL)+1);
DRAWICON(HIF AND BARSLAST(KOH)<BARSLAST(NHIF) AND BARSLAST(HIF)<BARSLAST(NHIF),REF(H,BARSLAST(KOH)+1),1);
DRAWICON(LIF AND BARSLAST(KOL)<BARSLAST(NLIF) AND BARSLAST(LIF)<BARSLAST(NLIF),REF(L,BARSLAST(KOL)+1),2);

通达信自用红绿实战K线包赚主图指标

 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号