当前位置:→ 公式指标网 > 其他公式 > 钱龙公式 > 正文 

以下是钱龙阻击主图源码主图贴图)(无源码的请下载附件导入)

A:=(3*C+H+L+O)/6;
 XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;
 YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
 YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
 SMH:EMA(YCZXH,21),COLOR004000,LINETHICK2;
 SML:EMA(YCZXL,21),COLOR004000,LINETHICK2;
 SMJ:(SML+SMH)/2,COLOR004000,LINETHICK2;
 PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
 A1:=EMA(PJ,3),COLOR004000;A2:=EMA(PJ,5),COLOR004000;
 A3:=EMA(PJ,7),COLOR004000;A4:=EMA(PJ,9),COLOR004000;
 A5:=EMA(PJ,11),COLOR004000;
 LX:=REF(XJ,1);
 ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
 KX1:=(CLOSE>=OPEN) AND ZD>=50;
 KX2:=(CLOSE<OPEN) AND ZD>=50;
 KX3:=(CLOSE>=OPEN) AND ZD<50;
 KX4:=(CLOSE<OPEN) AND ZD<50;
 IF(A5<REF(A5,1),A5,DRAWNULL),COLOR820000,LINETHICK2;
 IF(A5>REF(A5,1),A5,DRAWNULL),COLOR00005B,LINETHICK2;
 IF(A4<REF(A4,1),A4,DRAWNULL),COLOR8C0000,LINETHICK1;
 IF(A4>REF(A4,1),A4,DRAWNULL),COLOR000055,LINETHICK1;
 IF(A3<REF(A3,1),A3,DRAWNULL),COLOR9B0000,LINETHICK1;
 IF(A3>REF(A3,1),A3,DRAWNULL),COLOR00006C,LINETHICK1;
 IF(A2<REF(A2,1),A2,DRAWNULL),COLORBB0000,LINETHICK1;
 IF(A2>REF(A2,1),A2,DRAWNULL),COLOR00007D,LINETHICK1;
 IF(A1<REF(A1,1),A1,DRAWNULL),COLORCC0000,LINETHICK1;
 IF(A1>REF(A1,1),A1,DRAWNULL),COLOR00009B,LINETHICK1;
 AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
 AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
 AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
 BB1:=0;
 B1万元:=DVOL*DCLOSE/100;
 B1差:=B1万元-REF(B1万元,1);
 B2万元:=DVOL*DCLOSE/100;
 B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
 PM:=MA(净流入万元,1);
 PMA:=PM/REF(PM,1)>1;
 PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ,COLORRED,NODRAW;
均价线:=AMOUNT/V/100;
均价线2:=MA(均价线,3);
均价线5:=MA(均价线,5);
均价线10:=MA(均价线,10);
均价线30:=MA(均价线,30);
突破:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
 AND  REF(均价线2,2)<REF(均价线2,3) AND 选股;
STICKLINE(突破,H,L,5,0),LINETHICK1,COLORRED;
 STICKLINE(突破,H,L,0.2,0),COLORYELLOW;
 STICKLINE(突破,O,C,2,0),LINETHICK1,COLORYELLOW;
钱龙阻击主图源码主图贴图)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号