当前位置:→ 公式指标网 > 其他公式 > 钱龙公式 > 正文 

以下是钱龙量价趋势指标源码(无源码的请下载附件导入)

源码

量价趋势指标

价趋势:MA(C,3)LINETHICK2 COLORGRAY;
 AMOL:=LOG(MA(AMO/C/100,M));
 AMOH:=LOG(MA(AMO,M)/C/100);
 FF:=CONST(LLV(AMOL,N));  BB:=CONST(HHV(AMOL,N))-FF;
 JD:=CONST(LLV(L,N));   JJ:=CONST(HHV(H,N))-JD;
价趋势比:=(AMOL-FF)/BB;  XX:=价趋势比*JJ+JD;
量趋势:XX,LINETHICK2 COLORRED;
放量下跌:IF(EVERY(价趋势<REF(价趋势,1)AND XX>REF(XX,1),K),价趋势,DRAWNULL)LINETHICK6 COLORYELLOW;
缩量上涨:IF(EVERY(价趋势>REF(价趋势,1)AND XX<REF(XX,1),K),价趋势,DRAWNULL)LINETHICK6 COLORRED;
放量上涨:IF(EVERY(价趋势>REF(价趋势,1)AND XX>REF(XX,1),K),价趋势,DRAWNULL)LINETHICK6 COLORGREEN;
缩量下跌:IF(EVERY(价趋势<REF(价趋势,1)AND XX<REF(XX,1),K),价趋势,DRAWNULL)LINETHICK6 COLORWHITE

 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号