当前位置:→ 公式网 > 其他公式 > 金字塔公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是金字塔发一个一目了然的主图源码指标公式(无源码的请下载附件导入)


 
A:MA(CLOSE,3),ColorFF00FF,LINETHICK0;
A1:=(CLOSE+HIGH+LOW)/(3);
B:=EMA(A1,10);
B2:=REF(B,1);
MA20:=EMA(CLOSE,20);
DRAWTEXT((B>B2),ma20,\'※\'),Colorffff00;
DRAWTEXT((B<B2),ma20,\'※\'),Coloryellow;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,8);
MA5:MA(CLOSE,5),Color332900;
MA21:=EMA(CLOSE,21);
STICKLINE(VAR1<MA21,h,l,0,0),Colorgreen;
STICKLINE(VAR1<MA21,c,o,8,0),Color10b210;
STICKLINE(VAR1<MA21,c,o,5,0),Color10c110;
STICKLINE(VAR1<MA21,c,o,2,0),Color10dd10;
STICKLINE(VAR1>MA21,h,l,0,0),Color106fff;
STICKLINE(VAR1>MA21,c,o,8,0),Color1047FF;
STICKLINE(VAR1>MA21,c,o,5,0),Color1055ff;
STICKLINE(VAR1>MA21,c,o,2,0),Color106fff;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,h,l,0,0),Colorff5d10;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,c,o,8,0),Colorff5d10;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,c,o,5,0),Colorff7710;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,c,o,2,0),Colorff9910;
 STICKLINE(VAR1>VAR2 AND VAR1<MA21,h,l,0,0),Colorff00ff;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,8,0),ColorFF43FF;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,5,0),Colorff63ff;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,c,o,2,0),Colorff83ff;
DRAWTEXT(VAR1>VAR2 AND VAR1<MA21,h,\'买\');
MA2:=MA(CLOSE,10);
MA34:=MA(CLOSE,34);
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79),h*1.02,\'风险 卖\'),Coloryellow;

 


上一篇:没有了    下一篇:双色龙交易系统(指标 主图 金字塔)

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识