当前位置:→ 公式网 > 公式解答 > 正文 

    编写条件:

    编写方法:

     网友求助:

    一、盘后选股公式:当日kdj的J值较上日大于30,当日股票涨幅小于2%。
    二、预警公式:当日kdJ的J值较上日超40,当日J值上穿80
    KDJ参数还是9、3、3
     
     
    解答如下:
    一、盘后选股公式
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    K:=SMA(RSV,M1,1);
    D:=Sma(K,M2,1);
    J:=3*K-2*D;
    J1:=J>REF(J,1)+30;
    涨幅:=(C-REF(C,1))/REF(C,1)*100;
    涨幅1:涨幅<2 AND J1 ;

    二、预警公式:

    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    K:=SMA(RSV,M1,1);
    D:=SMA(K,M2,1);
    J:=3*K-2*D;
    J1:=J>REF(J,1)+40;
    J2:=crOSS(J,80);
    涨幅1: J1 AND J2;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识