当前位置:→ 公式网 > 公式解答 > 正文 

    编写条件:

    MACD双线上零轴后第一次死叉出绿柱,绿柱开始缩短的选股公式。

    编写方法:

    DIF:=MACD.DIF;
    DEA:=MACD.DEA;
    JCCOUNT:=COUNT(CROSS(DEA,DIF),BARSLAST(DEA<=0));
    零上下叉:=CROSS(DEA,DIF) AND DIF>0.0 AND COUNT(JCCOUNT=1,21)=1;
    T:=BARSLAST(零上下叉);
    SS:=COUNT(CROSS(MACD>REF(MACD,1) AND DIF>0 AND DEA>0,0.5) AND DEA>DIF,T)=1 ;
    XG:CROSS(SS,0.5);

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识