当前位置:→ 股票公式指标网 > 公式解答 > 正文 

    编写条件:

    MA5、MA10、MA20,三条线在MA60线上粘合一段时间后分开的选股公式

    编写方法:

    N:=1.01;
    A1:=MAX(MAX(MA(C,5),MA(C,10)),MA(C,20));
    A2:=MIN(MIN(MA(C,5),MA(C,10)),MA(C,20));
    TJ1:=MA(C,5)>MA(C,60) AND MA(C,10)>MA(C,60) AND MA(C,20)>MA(C,60);
    TJ2:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);
    NH:=A1/A2<N;
    XG:BETWEEN(BARSLAST(NH AND TJ1),1,10) AND TJ2;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号