当前位置:→ 股票公式指标网 > 公式解答 > 正文 

    编写条件:

    10日线与20日线金叉向上,且两线的夹角小于30度的选股公式

    编写方法:

    MA10:=MA(C,10);
    MA20:=MA(C,20);
    角度1:=ATAN((MA10/REF(MA10,1)-1)*100)*57.3;
    角度2:=ATAN((MA20/REF(MA20,1)-1)*100)*57.3;
    XG:CROSS(MA10,MA20) AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND (角度1-角度2)>=30;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号