当前位置:→ 股票公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    绿买指标,请老师写一选股公式,出现绿宝石买。谢谢

     

    AAX:=MA((2*CLOSE+HIGH+LOW)/4,5);
    TT2:=DMA((((HIGH+LOW)+(CLOSE*2))/4.15),0.9);
    TT1:=REF(EMA(TT2,3),1);
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    LC:=REF(CLOSE,1);
    XXS:=MA(LOW,5)*(1-5/100);
    XXS1:=MA(HIGH,5)*(1+5/100);
    均线:=C,COLORGREEN;
    AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
    AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
    AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
    BB1:=0;
    B1万元:=DVOL*DCLOSE/100;
    B1差:=B1万元-REF(B1万元,1);
    B2万元:=DVOL*DCLOSE/100;
    B2比:=B2万元/REF(B2万元,1);
    净流入万元:=(AAA2-AAA3-0.5*AAA4);
    PM:=MA(净流入万元,1);
    PMA:=PM/REF(PM,1)>1;
    PMB:=REF(PMA,1)<1 AND PMA;
    密码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
    二日比:=密码/REF(密码,1);
    选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;
    DRAWICON(选股,L*0.975,27);
    RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);

     
    解答如下:
    AAX:=MA((2*CLOSE+HIGH+LOW)/4,5);
    TT2:=DMA((((HIGH+LOW)+(CLOSE*2))/4.15),0.9);
    TT1:=REF(EMA(TT2,3),1);
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    LC:=REF(CLOSE,1);
    XXS:=MA(LOW,5)*(1-5/100);
    XXS1:=MA(HIGH,5)*(1+5/100);
    均线:=C,COLORGREEN;
    AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
    AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
    AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
    BB1:=0;
    B1万元:=DVOL*DCLOSE/100;
    B1差:=B1万元-REF(B1万元,1);
    B2万元:=DVOL*DCLOSE/100;
    B2比:=B2万元/REF(B2万元,1);
    净流入万元:=(AAA2-AAA3-0.5*AAA4);
    PM:=MA(净流入万元,1);
    PMA:=PM/REF(PM,1)>1;
    PMB:=REF(PMA,1)<1 AND PMA;
    密码:=(EMA(MA(B1万元,2),2))/100000;
    二日比:=密码/REF(密码,1);
    选股:PMB AND 密码>REF(密码,1) AND 二日比>1;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号