当前位置:→ 股票公式指标网 > 公式解答 > 正文 

    编写要求:

    两周内高低画一条跟踪水平线:两周以外的不要显示,只显示最近两周内,根据时间而跟随移动。类似10天高低点画跟踪水平线一样。

    www.gszx.com.cn网解答:

    起:=CROSS(CONST(SUM(WEEKDAY=1,0))-1=SUM(WEEKDAY=1,0),0.5);
    天数:=BARSLAST(起);
    高:=CONST(IF(ISLASTBAR,HHV(H,天数+1),0));
    高点:REF(H,BARSLAST(H=高 AND 天数>=0));
    低:=CONST(IF(ISLASTBAR,LLV(L,天数+1),0));
    低点:REF(L,BARSLAST(L=低 AND 天数>=0));

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号