当前位置:→ 股票公式指标网 > 公式解答 > 正文 

    编写要求:

    1、5日线近似成一条直线,N日内MA5最大值小于最小值M倍,前三个交易日MA5值小于MA10,剩余N-3个交易日MA10小于MA20小于MA60。 2、N日内MACD值大于等于B。

    www.gszx.com.cn网解答:

    {M和N为参数,请自行设置}
    MA5:=EMA(CLOSE,5);
    MA10:=EMA(CLOSE,10);
    MA20:=EMA(CLOSE,20);
    MA60:=EMA(CLOSE,60);
    TJ1:=COUNT(HHV(MA5,5)<LLV(MA5,5)*M,N)=1;
    TJ2:=MA5<MA10;
    T:=BARSLAST(TJ2);
    TJ3:=MA10<MA20 AND MA10<MA60;
    XG:TJ1 AND REF(EVERY(TJ2,3),N-3) AND EVERY(TJ3,N-3);

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号