当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    只显示最近60天内最后一次涨停最高价划线公式,并且划线长度不要超过10天,之前的就不要画了。

    ZT:=C/REF(C,1)>1.0945 AND C=H;
    AA:=REF(C,BARSLAST(ZT AND CURRBARSCOUNT<60));
    DRAWLINE(ZT,C,1,REF(AA,1),1);

    解答如下:

    ZT:=C/REF(C,1)>1.0945 AND C=H;
    A:=BARSLAST(ZT);
    B:=BACKSET(ISLASTBAR AND A<=60,A+1);
    DRAWLINE(B>REF(B,1),H,SUM(B,0)<=11 AND SUM(B,0)>1,REF(H,A),0),COLORGREEN,DOTLINE;
     

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号