当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

    网友求助:
    选股一:
    N1:=9;
    N2:=5;
    MTM:=C-REF(C,1);
    ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
    MAZL:=MA(ZLGJ,N2),COLORYELLOW;
    XG: ZLGJ>REF(ZLGJ,1) AND MAZL>REF(MAZL,1) AND CROSS(ZLGJ,MAZL);

    选股二:
    MA5 :=EMA(CLOSE,5);
    趋势:=MA5-EMA(MA5,2);
    JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
    JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
    双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);

    选股三:
    A:=V*100/CAPITAL;
    主力:=MA(A,4);
    游资:=MA(A,9);
    大户:=MA(A,17);
    散户:=MA(A,34);
    主力>0 AND 主力>散户 AND 主力>游资 AND 主力>大户;

     
     
    解答如下:
    N1:=9;
    N2:=5;
    MTM:=C-REF(C,1);
    ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
    MAZL:=MA(ZLGJ,N2),COLORYELLOW;
    XG1:= ZLGJ>REF(ZLGJ,1) AND MAZL>REF(MAZL,1) AND CROSS(ZLGJ,MAZL);

    MA5 :=EMA(CLOSE,5);
    趋势:=MA5-EMA(MA5,2);
    JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
    JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
    XG2:=IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);

    A:=V*100/CAPITAL;
    主力:=MA(A,4);
    游资:=MA(A,9);
    大户:=MA(A,17);
    散户:=MA(A,34);
    XG3:=主力>0 AND 主力>散户 AND 主力>游资 AND 主力>大户;

    XG:XG1 and XG2 and XG3;
     

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号