当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    请改成只要红色抄底箭头的选股公式,谢谢了!
    同花顺超级短赚指标公式

    VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
    VAR2:=HIGH-REF(HIGH,1);
    VAR3:=REF(LOW,1)-LOW;
    VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
    VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
    VAR6:=VAR4*100/VAR1;
    VAR7:=VAR5*100/VAR1;
    VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
    VAR9:=(VAR8+REF(VAR8,15))/2;
    A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
    B:ZIG(3,5)*100,colorred;
    G:MA(B,2);
    D:CROSS(B,G)*1000,colorred,LINETHICK2;
    W:CROSS(G,B)*1000,colorwhite,LINETHICK2;
    E:=REF(INDEXC,1);
    F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
    VAR10:=F AND F<8;
    VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    VAR12:=SMA(VAR11,3,1);
    VAR13:=SMA(VAR12,3,1);
    VAR14:=VAR13 AND VAR13<20;
    DRAWTEXT(W=1000,1000,'s' ),colorwhite;
    DRAWTEXT(D=1000, 1000,'b'),colorred;
     

     
    解答如下:
    B:=ZIG(3,5);
    G:=MA(B,2);
    D:CROSS(B,G);
     

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号