当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    DY1:=(2*CLOSE+HIGH+LOW)/4;
    DY2:=LLV(LOW,34);
    DY3:=HHV(HIGH,34);
    BDC:=EMA((DY1-DY2)/(DY3-DY2)*100,9),colorred;
    BDD:=EMA((0.667*REF(BDC,1)+0.333*BDC),3),colorff9900;
    BDE:=EMA((DY1-DY2)/(DY3-DY2)*100,30);
    BDF:=EMA(BDE,5);

    风险区:80,colorff00ff;
    安全区:6,color00ffff;
    STICKLINE(BDC>=BDD,BDC,BDD,8,0),colorred;
    STICKLINE(BDC<BDD,BDD,BDC,8,0),colorffff33;
    FILLRGN(BDE,BDF,BDE>=BDF,RGB(255,0,255),BDE<BDF,RGB(0,255,0));

     指标第一次出现红柱时写个选股公式

     

    解答如下:
    DY1:=(2*CLOSE+HIGH+LOW)/4;
    DY2:=LLV(LOW,34);
    DY3:=HHV(HIGH,34);
    BDC:=EMA((DY1-DY2)/(DY3-DY2)*100,9);
    BDD:=EMA((0.667*REF(BDC,1)+0.333*BDC),3);
    XG:BDC>=BDD AND REF(BDC,1)<REF(BDD,1);

     

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号