当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    请老师把太极量指标出现吸和地的选股公式 分开写 谢谢

     

    总手:VOL;
    zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
    v5:=MA(V,5);
    v12:=MA(V,12);
    V34:=MA(V,34);
    C6:=MA(C,6);

    STICKLINE(C,0,VOL,8,0),RGB(51,51,51);

    STICKLINE(CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,0,VOL,8,0),RGB(255,0,0);
    STICKLINE(CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,0,VOL,8,0),RGB(0,255,0);

    STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,8,0),RGB(255,187,0);
    STICKLINE(VOL<MA(VOL,5)/2 AND V<v12/2,0,VOL,8,0),RGB(0,102,255);

    STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,VOL*0.5,0,8,0),RGB(255,0,0);

    STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,VOL*0.5,0,8,0),RGB(0,255,0);

    DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,'天'),colorwhite;
    DRAWTEXT (VOL<MA(VOL,5)/2 AND V<v12/2,(V5+V)/2,'地'),colorwhite;
    DRAWTEXT (CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,0,'吸'),colorwhite;
    DRAWTEXT (CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,0,'出'),colorwhite;

     


    IF(1>0)
    {
    说明:"红色量柱为吸货量,绿色为出货量,黄色为天量,蓝色为地量。";
    RETURN;
    }

     
    解答如下:

    总手:=VOL;
    zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
    v5:=MA(V,5);
    v12:=MA(V,12);
    V34:=MA(V,34);
    C6:=MA(C,6);
    XG:VOL<MA(VOL,5)/2 AND V<v12/2,(V5+V)/2;

    总手:=VOL;
    zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
    v5:=MA(V,5);
    v12:=MA(V,12);
    V34:=MA(V,34);
    C6:=MA(C,6);
    XG:CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975;
    吸和地同时
    总手:=VOL;
    zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
    v5:=MA(V,5);
    v12:=MA(V,12);
    V34:=MA(V,34);
    C6:=MA(C,6);
    地:=VOL<MA(VOL,5)/2 AND V<v12/2,(V5+V)/2;
    XG:CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975 AND 地;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号