当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    1.股价突破中轨 2.虚拟量能大于昨天 3.KDJ金叉
    源码如下:CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
    DD:=DMA(CLOSE,CC);
    上:(1+7/100)*DD,CROSSDOT,COLORGRAY;
    下:(1-7/100)*DD,CROSSDOT,COLORGRAY;
    中:(上+下)/2,CROSSDOT,COLORF0F000;
    危:(1+14/100)*DD,COLORGRAY;
    机:(1-14/100)*DD,COLORGRAY;
     
     
    解答如下:
    VV:=IF(ISLASTBAR,V*240/FROMOPEN,V);
    CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
    DD:=DMA(CLOSE,CC);
    上:=(1+7/100)*DD;
    下:=(1-7/100)*DD;
    中:=(上+下)/2;
    CROSS(C,中) AND CROSS(KD.K,KD.D) AND VV>REF(VV,1);
     

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号