当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    这是一个CCI底背离的选股公式
    TYP:=(HIGH+LOW+CLOSE)/3;
    CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
    MA(C,5)<REF(MA(C,5),1)
    AND CCI<-200 AND C<REF(C,1) AND CCI>REF(CCI,1);

    请老师把它改成CCI顶背离的选股公式,条件就是1日的CCI的值大于200以上时,2日的股价涨而CCI的值却是下跌的,要求在2日这天选股,

     
    解答如下:
    TYP:=(HIGH+LOW+CLOSE)/3;
    CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
    CCI>200 AND EVERY(C>REF(C,1) AND CCI<REF(CCI,1),2);
     

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号