当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    如题,请编写均线状态指标
    比如5日均线大于昨天的5日均线值,则赋值为1。
    以此类推,10日线,20日线,30日线,60日线,120日线,如果大于昨天的对应值,分别都赋值为1,这些数值相加,最小为0,最大为6。
     
     
    解答如下:
    A5:=MA(C,5)>REF(MA(C,5),1);
    A10:=MA(C,10)>REF(MA(C,10),1);
    A20:=MA(C,20)>REF(MA(C,20),1);
    A30:=MA(C,30)>REF(MA(C,30),1);
    A60:=MA(C,60)>REF(MA(C,60),1);
    A120:=MA(C,120)>REF(MA(C,120),1);
    A5+A10+A20+A30+A60+A120;

     

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号