当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

    网友求助:

     

    求老师帮写同花顺选股公式 要求RSI6 >80 ,RSI12 >70 , RSI24 > 60, 同时KDJ的J>85 菜鸟谢了

     

    解答如下:

    LC:=REF(CLOSE,1);
    RSI$1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
    RSI$2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
    RSI$3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
    RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    k:=SMA(RSV,3,1);
    d:=SMA(k,3,1);
    j:=3*k-2*d;
    SELECT RSI$1>80 AND RSI$2>70 AND RSI$3>60 AND j>85;

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号